Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Revertir Sata I a Sata II

No hay Etiquetas
Entrada
Midle End Level

stirling

entradas: 204

13:20 09/10/2007

1

Hola a todos: Hace un tiempo compré un HD samsung sata II modelo HD 161HJ. Como entonce mi placa solo soportaba sata I con un software que samsung proveé, lo force de sata II a I. Es decir que no use jumper. El problema es que ahora que he actualizado todo (e6550 en Asus P5k Se), me sigue tomando el disco en sata I no obstante que la placa soporta Sata II. Alguien sabe como solucionar el problema. He buscado por todos lados pero minga.

Hardcore Extreme Level

74205

entradas: 3608

13:31 09/10/2007

2

En la pagina de samsung no dice nada al respecto?? Seguro que el disco no vino "jumpeado de fabrica" para operar en SATA 1??

Extreme Level

nelsonbi2006

entradas: 2921

14:44 09/10/2007

3

Que soft de samsung usaste?
porque no usaste solo el jumper (todos los samsungs los traen)

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

Midle End Level

stirling

entradas: 204

15:01 09/10/2007

4

No la página no dice nada y no vino jumpeado de fábrica en Sata 1
El soft qiue use es este: http://www.samsung.com/global/busine…126&orderNum=2
Y no use el jumper porque para el modelo en cuestión indicaban el soft, de hecho el disco no traí el jumper

Extreme Level

eljan

entradas: 2741

15:09 09/10/2007

5

che, pero no cambia solo los drivers o algo por el estilo ese patch??

"There's no place like 127.0.0.1"
Midle End Level

stirling

entradas: 204

15:15 09/10/2007

6

No se. Lo que si sé es que grabé la imagen en un CD RW, botee desde el CD y aplicó el patch directamente no me dió tiempo a nada. Yo pensaba que dejaba elegir y obviamente revertir la situación,pero no te aparece nada salvo que el parche se aplico correctamente o algo así.

Extreme Level

The Big Praf

entradas: 2873

14:58 10/10/2007

7
Cita Iniciado por stirling
Ver Mensaje
No se. Lo que si sé es que grabé la imagen en un CD RW, botee desde el CD y aplicó el patch directamente no me dió tiempo a nada. Yo pensaba que dejaba elegir y obviamente revertir la situación,pero no te aparece nada salvo que el parche se aplico correctamente o algo así.

Creo que tenes 2 opciones:
1-Reinstalar Windows ( obvia no? )
2-Buscar uno de esos programas para desintalar los drivers, y fijarte si aparece el de samsung. Sino, podrias probar con reinstalar los drivers del chipset (al fin y al cabo, este se encarga de acceder al disco, no?). Pero no estoy muy seguro de que esto vaya a funcionar

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Extreme Level

nelsonbi2006

entradas: 2921

15:31 10/10/2007

8

Me parece que el cambio fue de hardware ahi.

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

Extreme Level

The Big Praf

entradas: 2873

17:21 10/10/2007

9
Cita Iniciado por nelsonbi2006
Ver Mensaje
Me parece que el cambio fue de hardware ahi.

Porque de Hardware? Si solo uso un programa

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

18:43 10/10/2007

10
Cita Iniciado por The Big Praf
Ver Mensaje
Porque de Hardware? Si solo uso un programa

Mas que de hardware, habrá sido algún seteo del firmware del disco… pero una reinstalación del windows no va a afectar en nada la cosa, así que recomienden con lógica, por favor….

Estoy buscando información al respecto, y la verdad que nada….
No tiene algún jumper de reset?

Edit: Buscando, leí que se supone que el HUTIL te permite laburar con la configuración del SATA:
http://www.samsung.com/ar/support/pr…/rmenu_hdd.sec
Fijate y contá, para bien o para mal….

signature

Extreme Level

nelsonbi2006

entradas: 2921

22:45 10/10/2007

11

Ahi tux contesto lo que iba a postear.
salu2

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!

Midle End Level

stirling

entradas: 204

23:43 10/10/2007

12

Probé con el Hutil y solo te da la opción Sata no dice ni 1 ni 2, aunque use la versión que está en el Hiren´s boot CD y cuando tenía el Athlon 64, ahora con un E6550 y mobo Asus P5k SE cuando pongo iniciar desde el Cd me aparecen un montón de garabatos y una serie de pitidos, (alguien sabe). Ví que hay una más actualizada, voy a probar aunque tengo que poner la disquetera. No hay jumper de seteo.
Me pregunto, que pasará si le pongo un jumper y luego lo saco?
Como dice tux_ topo me parece que el programa de Mier… cambia algo del firmware

Extreme Level

The Big Praf

entradas: 2873

23:54 10/10/2007

13
Cita Iniciado por tux_topo
Ver Mensaje
Mas que de hardware, habrá sido algún seteo del firmware del disco… pero una reinstalación del windows no va a afectar en nada la cosa, así que recomienden con lógica, por favor….

Yo habia entendido que el programa ese, modificaba los controladores de Windows no el firmware. Por eso dije lo de windows, pero parece que entendi mal.
Veremos como lo soluciona el amigo, si es que lo soluciona

Lycosa user

ASUS 1000HE – ATOM N280 – 2GB RAM – 10" – 9.5hs bateria

Midle End Level

stirling

entradas: 204

16:54 11/10/2007

14

Acabo de probar con el Ultimate Boot CD que trae el Hutil de Samsung y nada. cuando trato de elegir el modo me salen los UDMA y Sata sin aclarar cual es. Le doy a procesar y verifico y me dá que esta en Sata I. Les mandé un mail a los de Samsung Global a ver que me dicen. Si no hay solución realmente estos tipos son unos Bolu… al crear un programa que no admite revertir al sata original, ni advertirte. Será el último disco u otro producto samsung que compre.

Extreme Level

link

entradas: 2185

14:30 14/10/2007

15

Probaste eliminado todas las particiones, formateando e instalando win xp desde cero?

Yo una vez use un programa de samsung para un disco sansung IDE de 200 gb que le hacia algo en el arranque del disco para que pueda ser reconocido por mothers viejos que no soportan tanta capacidad. Esta modificacion la hacia en el momento de particionar y formatear

No se que mas decirte

Saludos

Midle End Level

stirling

entradas: 204

15:55 14/10/2007

16

Sí, eliminé todas las particiones y formateé, creando 3 particiones (1 primaria y dos lógicas).El disco es de datos así que no tiene SO. Sólo hice una partición, la primaria de 2,5g para el archivo de paginación pero todavía no la use por este problema. Estuve viendo los archivos que trae el parche de Samsung y uno se llama SFlash 27. Me parece que esta mier.. cambia el firmware. Estoy esperando haber que contestan los de samsung, si contestan.
PD lo que no hice fue un formateo de bajo nivél. ¿podrá solucionarlo?

Extreme Level

nelsonbi2006

entradas: 2921

12:35 15/10/2007

17

Al hacerle el formateo no tocas el firm.
salu2

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!