Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

RAID 0 llega a 10Mbps

No hay Etiquetas
Entrada
Midle End Level

TRZD

entradas: 109

17:45 21/12/2009

1

Hola gente,

Hace algunos meses monte un RAID 0 (2 x320Gb WD 7200RPM 16Mb Buffer (c/u)). Pero ayer moví una carpeta de un juego (de una partición a otra) que pesa 1.86Gb y la tasa de trasferencia cayo hasta los 10mbps…….
ES NORMAL?.

Windows 7 x64, la PC es la del perfil…

Saludos.

EDIT: Puse a Mover los archivos de nuevo… aca dejo una imagen.

Moderador

DJ_Rufa

Argentina

entradas: 5191

18:24 21/12/2009

2

Comenta un poco mas: fue de una particion a otra, pero ambas estaban dentro del raid? O una estaba en el raid y la otra fuera del raid? Ya de por si, mover algo, a mi me lo hace mas lento, que si copio y pego (y despues solo borro el original).

Midle End Level

TRZD

entradas: 109

18:32 21/12/2009

3

Todo esto fue dentro del RAID: tiene 4 particiones para windows y una para Linux de 8Gb que no esta en uso…

Partición 1: 60Gb para win 7 x64
Partición 2: 20Gb para win xp x86
Partición 3: 312Gb para multiuso
Partición 4: 205Gb para juegos
Partición 5: 8Gb para linux

Lo moví de la 3 a la 4.

EDIT: Aca dejo 2 benchmarks:

HD Tach (Long)

HD Tune PRO:

Extreme Level

eljan

entradas: 2741

19:49 21/12/2009

4

me animo a decir q uno de los discos esta jodiendo, mas considerando que son WD
saludos
PD: proba de sacar los 2 discos y poner otro e instalale 7, a ver si es cosa de cables, pero dudo

"There's no place like 127.0.0.1"
Midle End Level

TRZD

entradas: 109

20:07 21/12/2009

5

Puede ser que este jodido uno…

Cuando muevo un solo archivo grande, como por ejemplo un ISO de 3.5Gb… la tasa de trasferencia cae como máximo a 50Mbps… Por ahí leí que a los discos les cuesta mas mover muchos archivos chicos que un solo archivo grande… sera por eso ?

Moderador

DJ_Rufa

Argentina

entradas: 5191

01:22 22/12/2009

6
Cita Iniciado por TRZD
Ver Mensaje
Puede ser que este jodido uno…

Cuando muevo un solo archivo grande, como por ejemplo un ISO de 3.5Gb… la tasa de trasferencia cae como máximo a 50Mbps… Por ahí leí que a los discos les cuesta mas mover muchos archivos chicos que un solo archivo grande… sera por eso ?

Me animaria de decirte que veo mas probable eso. Probe yo con mis 2 wd de copiar de una particion de mi raid, a la particion del sistema (tambien en el raid) y no tuve ningun inconveniente (copiando un backup de un dvd). Pero cuando copie en sentido contrario, me tiro 10mbps de transferencia y me asuste, pero vi ahi vi que eran una chorrada de archivos, a diferencia de la prueba anterior, donde no llegaban a los 10 archivos.
Creo que por ahi viene el tema. Aunque, tambien pueden ser los discos (aunque sinceramene, yo personalmente, no creo que sea eso).

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

08:23 22/12/2009

7

Siempre es mas lento mover archivos pequeños q un archivo grande. Mas en un raid0 default.

Yo si nuevo un zip de 8gb lo muevo a +/- 90mb/seg, en cambio si muevo una carpeta q tiene un mil mp3 pequeños, fotitos y archivos pequeños no pasa de 20Mb/seg. Asi q es algo normal.
Ahora, si es un archivo grande y ya no lo vuelve a hacer eso, es probable que haya estado fragmentadisimo o justo estaba haciendo otra tarea en ese momento.
Yo no veo porque alarmarce. Si ves que empieza a demorar mas de la cuenta en leer y copiar ahi si puede q se un problema fisico ya.
saludos.

[SIGPIC][/SIGPIC]
 

Mi MOD

Midle End Level

TRZD

entradas: 109

09:15 22/12/2009

8

Yo tampoco creo que sea que un disco esta roto…, mas ahora que a DJ_Rufa le rinde igual el mismo RAID. Es el primer RAID que monto y lo hice hace poco… y todavía lo estoy conociendo…
No tengo ninguna razón para quejarme. Funciona perfecto. Desde que lo monte, todo va mucho mas rápido: windows, los juegos (algunos vuelan), esto solo fue lo que me llamo la atención.

Saludos y gracias por las respuestas.

Moderador

legion

Argentina

entradas: 15626

11:35 22/12/2009

9

Por fin uno que confiesa la verdad.- Tantas Veces lo dije "Armen un Raid" bue….! Se lo pierden, si no se animan, y teniendo la mobo con la controladora , es un desperdicio no Armar un Arraid.- Es simple de 94 aprox de average con 1HD saltar a 214 aprox con 2HD, no es malo no? Dudo que moleste duplicar la velocidad de lecto/escritura

  http://img6.imageshack.us/img6/3812/pipikuku.th.png  Patres _ Semper  immoti  et  digni -