Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problemas disco duro sata II seagate

No hay Etiquetas
Entrada
Invitado

06:59 08/06/2006

1

Hola buenos dias tengo un ordenador con un disco duro ide de 160 Gigas como primario con el winxp instalado, e comprado un disco duro seagate serie sata II de 160 gigas lo e instalado en el ordenador, para que actue como secundario pero no me aparace por ningun lado,
¿sabeis di se ha de cambiar algun pin de atras del seria sata II para que lo reconozaca? cuando lo enciendo no me lo reconoce en el winxp

Gracias

Juan

Extreme Level

ELEDU

entradas: 1138

11:43 08/06/2006

2

Entra al seup de la pc y fijate si esta activada la decteccion automatica, con solo eso ya te lo deberia reconocer, despues desde windows entrar a administrador de discos, activalo formateao y listo, ya lo podes usar.

Extreme Level

Ivan

entradas: 2693

12:51 08/06/2006

3

Que mother tenes? Quiza no soporte Sata II y por eso tengas problemas.
Igualmente, esa es otra duda que tengo. Un HDD SATA 2 funciona en un mother con SATA?
Creo que si, no?

"LIFE CAN BE GOOD WITH THE RIGHT PEOPLE" – Andi Deris
Extreme Level

ELEDU

entradas: 1138

13:51 08/06/2006

4

Un SATA 2 en un mother con SATA1 funciona correctamente solo hay que colocar un jumper y hacer que solo tranfiera 150Mb/seg solo eso.

Invitado

16:10 10/06/2006

5

pana yo estoy instalando un sata II de 40Gb cuando intentaba buscarlo no aparecia… levante con un disco de inicio de win98 y luego lo particione con fdisk y le di formato con format luego cuando lo fui a buscar hay estaba.
lo tenia conectado como esclavo, el sistema operativo estaba en otro disco.

Hardcore Extreme Level

Radamanthys

entradas: 3228

00:46 11/06/2006

6

Un sata2 en slave? Wtf?

1055T @ 3.9Ghz 1.45v – 2x2Gb G.Skill Trident @1600 8-8-8-20 1T- Evga GTX460 SC @ 830 / 2000 – 2Tb + 80Gb S.O. – OCZ Fatality 750W – Dell S2409W – LC K-62 DarkIce
Xbox 360 NTSC – Jasper V3 – Modded – Ixtreme LT 1.1 – HD 250Gb

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

15:37 11/06/2006

7

Si tenías para configurarlo en esclavo, tonces era un IDE
Además, de 40gb, como que muy chico para un hd sata

signature

Midle End Level

Jhonnyx

entradas: 394

15:58 11/06/2006

8
Cita Iniciado por ELEDU

Entra al seup de la pc y fijate si esta activada la decteccion automatica, con solo eso ya te lo deberia reconocer, despues desde windows entrar a administrador de discos, activalo formateao y listo, ya lo podes usar.

nota: para acceder al administrador de discos en XP, hacele un clic con el boton derecho a mi pc y luego elegir administrar. Despues de eso, ahí te tiene que aparecer administración de discos lógicos.
En caso que no lo reconozca el disco primero me fijaría en la BIOS a ver si aparece.
también ayudaría mucho si nos decís que modelo de mother tenés por si las dudas…