Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema raro con WD y dos procesos a la vez

No hay Etiquetas
Entrada
Midle End Level

matyrojo666

entradas: 308

14:45 29/04/2009

1

Pasa algo extraño con mi Windows o no se si será el disco rígido.
Tengo un WD 250 SATA II 16mb cache.

Cuando estoy instalando un programa y quiero abrir un programa para hacer otras cosas tarda una eternidad en abrirlo.
Noto algo de lentitud cuando hago eso, después el funcionamiento es correcto.

Tengo un procesador E8400 y 2gb de RAM. Esto antes no pasaba, pero me viene pasando hace unas semanas. Noto esa lentitud y no se a qué se debe, no me deja hacer dos cosas al mismo tiempo, sí por ejemplo cuando abro dos o más programas al mismo tiempo no hay problemas. No se qué hacer o qué probar…a parte de formatear Windows, antes de eso tengo otra alternativa, algún servicio que tocar, etc?

Saludos
Matías

Hardcore Extreme Level

Chilanpi

entradas: 3553

15:10 29/04/2009

2

Fijate en el admin de dispositivos como está el tipo de modo de transferencia de la controladora de disco, si configurado en modo PIO o modo UDMA, aunque en los discos SATA no estoy seguro si se aplica, pero como laburan emulando un IDE….

Salu2

Midle End Level

matyrojo666

entradas: 308

15:14 29/04/2009

3
Cita Iniciado por Chilanpi
Ver Mensaje
Fijate en el admin de dispositivos como está el tipo de modo de transferencia de la controladora de disco, si configurado en modo PIO o modo UDMA, aunque en los discos SATA no estoy seguro si se aplica, pero como laburan emulando un IDE….

Salu2

Pero yo no cambié nada, ni nadie…
Y cómo debería estar? PIO o UDMA?

High End Level

samburdi

Capital Federal, Boedo

entradas: 712

15:15 29/04/2009

4

Hola Matías,,, lo que te puedo recomendar es que testees el disco con algún programa tipo : Western Digital Data Lifeguard.

Igualmente hay que ver si es el sistema o funciona mal el rígido

O si te es complicado,, reinstala el Windows y ahí te vas a dar cuenta como funciona el disco,, saludos..

Moderador

hikaru85

Capital Federal

entradas: 9578

15:17 29/04/2009

5
Cita Iniciado por matyrojo666
Ver Mensaje
Pero yo no cambié nada, ni nadie…
Y cómo debería estar? PIO o UDMA?

UDMA …….

Nuevo miembro

masimo666

entradas: 12

20:56 29/04/2009

6

Probá chequear el S.M.A.R.T. con el speedfan que te da 2 parámetros fitness y performance. Tuve problemas similares en un par de discos cuando el de fitness estaba muy abajo.