Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema disco Maxtor….

No hay Etiquetas
Entrada
Extreme Level

kess

entradas: 2002

17:13 20/12/2008

1

Tengo un problema con un disco Maxtor de 40GB, la cosa es que no quiere entrar a Windows…al iniciar pasa la pantalla de booteo y todo bien, pero despues tira que el programa autochk no esta y se reinicia….la solucion mas simple que le encontre fue un formateo e instalar win desde 0 … pero tengo datos de mi vieja en el disco y queria preguntarles a uds. si hay alguna otra remota forma de ''salvar'' el disco sin necesidad de formatearlo…el texto que tira mas especificamente es: "Autochk program not found – SKIPPING Autochk" y se reinicia…probe tocando teclas y nada….nose si tendra una solucion esto…aclaro que ya probe el disco en 2 maquinas y nada…desde ya se agradece la ayuda…

La pc NO tiene OC y posteo esto para nada mas saber si se pueden recuperar los datos que tiene el disco sobre el laburo de mi vieja…

Moderador

hikaru85

Capital Federal

entradas: 9578

19:44 20/12/2008

2

lo mejor y mas fácil es colocar el dico en otra máquina como slave y sacarle todos los datos importantes, despues ahi si le das una buena formateada

Extreme Level

kess

entradas: 2002

19:49 20/12/2008

3

Listoo, graciasss …un pregunta, re noob…cuando pone el jmper del disco en slave y lo conecto en la maquina, automaticamente me lo reconoce ?..gracias

Extreme Level

anibal4083

entradas: 2454

19:52 20/12/2008

4

probastes entrear en modo aprueba de fallos?

F8 antes del booteo, despues del post

Msi P35 Platinum + C2D 4500 @ 3400mhz (427x8) 1.4v + 2 x 2GB OCZ Platinum 1066mhz 5 5 5 18 + Evga 8800GTS 320Mb superclocked @ 630/921+ 2 X Wdc sataII 250Gb + samsung sataII 200Gb + Tuniq Tower 120 + Artic mx-2 + Powercooler 500ss + Thermaltake Armor mod + audigy SE @ xtreme xifi + sintonizadora tv + Logytech G25
http://valid.canardpc.com/show_oc.php?id=545058

Extreme Level

kess

entradas: 2002

20:24 20/12/2008

5
Cita Iniciado por anibal4083
Ver Mensaje
probastes entrear en modo aprueba de fallos?

F8 antes del booteo, despues del post

Si ya probe en todos los modos y nada…tira el mismo error…

Se me hace que tiene un virus que les escarbo todo el disco y le borro el autochk

Listoo, graciasss …un pregunta, re noob…cuando pone el jmper del disco en slave y lo conecto en la maquina, automaticamente me lo reconoce ?..gracias

Extreme Level

aledb12

entradas: 2461

21:09 20/12/2008

6

Mejor andate a un tecnico antes de hacer cagada. Con una pinza de depilar, le cambias el lugar. Casi siempre el master esta del lado izquiero, y los que siguen son slave y seleccion por cable creo.

Extreme Level

kess

entradas: 2002

21:31 20/12/2008

7
Cita Iniciado por aledb12
Ver Mensaje
Mejor andate a un tecnico antes de hacer cagada. Con una pinza de depilar, le cambias el lugar. Casi siempre el master esta del lado izquiero, y los que siguen son slave y seleccion por cable creo.

Jaja…no! lo quiero arreglar yo … una cosa…cuando lo cambio a Slave…y lo conecto como siempre, arriba del otro disco…me lo toma automaticamente y me ''suma'' los GBs de cada disco? osea, me quedaria en 120GB ?

Sii…no es que sea un COMPLETO noob…sino que son cosas que lei cmo se hacen mil veces, epro esl a 1era vez que la voy a hacer…como formatear e instalar Win (grac Mr. X) … graciaas

Hardcore Extreme Level

Mr. X

Hudson, Berazategui

entradas: 5616

21:37 20/12/2008

8
Cita Iniciado por kess
Ver Mensaje
Jaja…no! lo quiero arreglar yo … una cosa…cuando lo cambio a Slave…y lo conecto como siempre, arriba del otro disco…me lo toma automaticamente y me ''suma'' los GBs de cada disco? osea, me quedaria en 120GB ?

NO! Los discos son independientes! El Maxtor ponelo como "ESCLAVO" y al otro HD (Con el SO bien instalado) ponelo en "MAESTRO"

Otra opcion es entrar con un CD de linux, sabias que no es necesario instalarlo? solo inicia la pc desde la unidad de CD-DVD

Extreme Level

aledb12

entradas: 2461

21:40 20/12/2008

9
Cita Iniciado por kess
Ver Mensaje
Jaja…no! lo quiero arreglar yo … una cosa…cuando lo cambio a Slave…y lo conecto como siempre, arriba del otro disco…me lo toma automaticamente y me ''suma'' los GBs de cada disco? osea, me quedaria en 120GB ?

Viste el cable IDE, el cable tiene supuestamente 3 conectores, uno que esta lejos que ese va al mother y otros 2 que estan juntos. En el ultimo conector tiene que ir el slave, y en el segundo que seria del ``medio´´ va el master. Despues de hacer eso te vas a la BIOS y haces que bootee desde el master. Cuando ya estas en windows, te vas a mi PC y vas a ver otro disco que seria el maxtor.

OFF: tenes mas de 1600 msj y seguis siendo noob

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

21:54 20/12/2008

10
Extreme Level

kess

entradas: 2002

22:03 20/12/2008

11
Cita Iniciado por Darlington
Ver Mensaje
Leete esta guia que encontre recien a ver si te sirve:

http://guia.mercadolibre.com.ar/inst…duro-19497-VGP

http://www.trucoswindows.net/foro/to…ear-un-hd.html

Sigo en busqueda.

salu2

Gracias chee!! me sirvio la de TrucosWindows…saludos..

Hardcore Extreme Level

Darlington

argentina

entradas: 3727

22:04 20/12/2008

12
Cita Iniciado por kess
Ver Mensaje
Gracias chee!! me sirvio la de TrucosWindows…saludos..

De nada pero en maximo debe aver,pero el buscador es una lamentablemente,porque aca hay info.

salu2