Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema disco ide 80gb

No hay Etiquetas
Entrada
Midle End Level

Lord_Emperor

entradas: 279

02:43 27/09/2008

1

Me pasaron un disco ide de 80gb WD800, depronto al enceder el pc decia que el disco al parecer no era detectado, me lo paso para que vea que podria ser y si esta malo que almenos logre recuperar algo de informacion, la cosa es que yo en mi pc tampoco lo detecto, y me di cuenta que al conectarlo no se siente nada al tacto, asi como que girara o vibraciones, ni tampoco se calienta, eso quiere decir que esta muerto??? o quizas ese modelo es asi??, no hay nada que se pueda hacer?
gracias

[SIGPIC][/SIGPIC]

Extreme Level

Zalken

Ciudad de la furia

entradas: 1061

11:24 27/09/2008

2

Me suena a que se murio, fijate probando con diferentes enchufes de la fuente al disco, y fijate en el bios si aparece algo..

[SIGPIC][/SIGPIC]

Extreme Level

nelsonbi2006

entradas: 2921

11:37 27/09/2008

3

Fijate que el molex este bien conectado,para sentir bien alzalo con las manos y si anda si o si sea el disco que sea vas a sentir la vibracion
salu2

PC: Athlon 64 X2 4800@2,8Ghz ||| 2Gb RAM Markvision DDR800 ||| 8800GT 512MB ||| Gabo Satellite X-Blade 511P ||| HDD 320GB Samsung ||| Coolermaster Rs-450 ||| LCD AOC 17" :S ||| Logitech G5 Battlefield 2142 ||| Logitech X-530 5.1 ||| Asus M2N-SLI

NB: MSI U100 ||| Intel Atom 1.6Ghz ||| 1GB RAM ||| HDD 160GB ||| Windows 7 ON!