Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con winXP y SATA II en mi DFI INFINITY

No hay Etiquetas
Entrada
Nuevo miembro

josemro

entradas: 19

01:52 24/04/2007

1

Hola mi gente bella (diria katerina jaja), me a surgido un problemita cuando queriamos instalar en la computadora de un amigo el windows XP en su reciente adquisicion de disco duro Western Digital 250GB Serial ATA II 7200rpm 16MB, tiene un mobo DFI INFINITY NFII ULTRA y pasa que la mobo lo reconoce pero el winXP no, no vino ningun diskette y la mobo soporta solo SATA I.
Alguna sugerencia? Probe con diferentes SO's todos XP pero naranja, lei por ahi de jumpers pero me parece que este no trae ninguno.

abrazo.

Jose.

Midle End Level

A5t0n

entradas: 265

03:51 24/04/2007

2

necesitas setear en la mobo iniciar los sata en modo IDE y no modo RAID e instalar el XP ya que estes en XP instalas el driver sata de la mobo y ya entonces seteas como modo RAID en la mobo y entonces trbajara como debe el driver debe venir en todo caso en la MOBO y no en el rigido saludos


Midle End Level

elitu

entradas: 167

07:41 24/04/2007

3

los discos wd si mal no recuerdo tiene un jumper para pasar de sata2 a sata , fijate por las dudas si están bien configurados, o si tienen esa posibilidad de configurar el disco

Nuevo miembro

josemro

entradas: 19

14:55 24/04/2007

4

Hola muchachos, gracias por las respuestas, probe con el jumpeado a SATA 1.5 pero no me lo tomo igual, lo deje sin jumper y nada, baje los drivers y cuando apreto F6 y pongo el disket me dice que los drivers que tiene el win son mas nuevos y que no necesita.
En la bios hay una opcion que me dice Sil3114 S-ATA Control y me da dos opciones
- S-ATA
- S-ATA RAID
de cualquiera de las dos no me toma nada el win, el mother lo toma de cualquiera de las dos.
Hay otra opcion sobre SATA que dice S-ATA or SCSI card boot que esta en SATA.

——————————————————————————————————————————

Otro tema, como configuro el disco SATA en IDE porque busque en IDE a ver si me lo detecta y naranja…, no encuentro dentro de la bios un lugar donde configurar el disco SATA como IDE…

——————————————————————————————————————————

Hola gente, intente por todos los medios pero no se que ma hacer. Ahora con el disco de inicio de win98se cree una particion y le di formato, luego instale el win98se y salio andando todo……despues intente instalarle el XP booteable y otra vez no me lo reconocio, la otra que me quedaba era instalar XP arriba de 98 pero no me gusta nada la idea asi que seguire tratando de hacer que me lo reconozca….
Le meti el disco a la maquina que tengo en mis datos y me lo reconocio al toque, hice las particiones e instale XP pero cuando lo lleve otra vez a la otra compu (mobo DFI NFII ULTRA INFINITY) no me lo tomo…… :S

Saludos, Jose.

PD: si se les ocurre otra cosa avisen.

Nuevo miembro

josemro

entradas: 19

01:49 25/04/2007

5

Hola boys, detesto ser cargoso pero no puedo hacer andar el disco…..me baje la utilidades del disco de la pagina de WD y le hice las particiones….. despues otra vez intente instalar win pero naranja……
Me baje el manual de la mobo pero no dice nada de como poner un SATA en IDE… alguna ayudita?

http://www.dfi.com.tw/Product/xx_pro…YPE=MB&SITE=US

saludos

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

10:05 25/04/2007

6

Primero te cuento que el jumper ese de 1.5 es totalmente innecesario para tu caso particular. Eso sucede en las controladoras que no pueden autolimitarse (como las KT8237 de VIA). Además, las controladoras Silicon Image no tienen ningún modo de emulación para IDE (al menos las 311x). Simplemente dejálo conectado y no trates de configurar ningúna clase de RAID porque vas a hacer macanas…
Aparentemente no tenés el diskette de drivers SATA para tu mother. Eso creo que se hace desde el cd de drivers del mother, o bajáte los drivers del Silicon Image 3114 para el floppy. Tiene que ser eso, porque el DOS del win98se lo levanta bien en el DFI (al menos eso es lo que entendí), así que tanto el disco como la controladora están andando bien.
Suerte y cualquier cosa agregáme al msn…

signature

Nuevo miembro

josemro

entradas: 19

14:35 25/04/2007

7

Hola gente nuevamente…les comento que solucione el tema…

1ro- Me baje los drivers NON-RAID de la pagina de DFI (estos igual con no funcionaron el XP SP2).

2do- Probe con un win XP pelado sin SP's y cuando dice de instalar drivers SCSI y demas le mande F6 con los drivers antes descriptos…. y boilaaaaaaaaaa….ando.

Ya le instale el win XP y despues le mandare los SP's se un garron…

Saludos y gracias a los que participaron del post y se preocuparon por ayudarme…..

Hasta siempre, Jose.