Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con pendrive USB

No hay Etiquetas
Entrada
Nuevo miembro

MarcoAS

entradas: 5

10:16 31/05/2005

1

Tengo un Pendrive de 512Mb.

Lo uso en 3 Pcs:
1. Celeron 466 – Win98 – 96Mb (USB1.1)
2. Duron 1100 – WinXP – 192Mb (USB1.1)
3. Athlon 1800 – WinXP – 256Mb (USB2.0)

En la PC1 y PC2, ningun problema (las del trabajo). Pero en la 3 (la de mi casa) suele pasarme (a veces mas seguido que otras) que se apaga el pendrive, cuando estoy copiando archivos desde el pendrive al HD.

Lo desconecto y reconecto y tal vez ande un ratito mas, pero cuando vuelvo a copiar el archivo en el que se apago la vez anterior…se vuelve a apagar.

En los XP uso la herramienta que aparece al lado del relojito para desconectarlo.

Ahora, si no toco mas nada y me llevo el pendrive a alguna de las otras PC, copio y pego lo que sea sin ningun problema.

Alguna pista de que puede ser?

<><><><><><><><><><><><><>
www.estadisticadefutbol.com.ar
<><><><><><><><><><><><><>

Hardcore Extreme Level

ATijbaroli

entradas: 9463

10:22 31/05/2005

2

Algún quilombo con los drivers USB 2.0 y/o SP1.
De una que es eso.


Nuevo miembro

MarcoAS

entradas: 5

10:51 31/05/2005

3

La PC del problema tiene SP2. Idem con la otra XP.
Drivers no fueron instalados en ninguno de los XP, ya que WXP reconocio automaticamente el dispositivo. En el W98 si instale Drivers, pero ahi anda bien

<><><><><><><><><><><><><>
www.estadisticadefutbol.com.ar
<><><><><><><><><><><><><>

Hardcore Extreme Level

ATijbaroli

entradas: 9463

10:59 31/05/2005

4

nono, me pa que XP necesita el driver USB 2.0 fijate en administrador de dispositivos si te aparece el signo ! en amarillo, es porque no tenés el driver instalado.


Nuevo miembro

MarcoAS

entradas: 5

11:27 31/05/2005

5

Tampoco es eso. Figura con el simbolo de admiracion cuando se apaga!. Osea porque deja de verlo.
Los driver de USB2.0 del XP fueron instalados automaticamente al instalar los SPacks.

<><><><><><><><><><><><><>
www.estadisticadefutbol.com.ar
<><><><><><><><><><><><><>

Hardcore Extreme Level

74205

entradas: 3608

14:02 31/05/2005

6

no creo…. pero tenes una fuente decente ahi adentro?? haber si estas en el limite del consumo y cuando conectas algo (aunqe cosnuma tan poco como un pendrive) la linea de 5v se cae y no logra "alimentar" adecuadamente al dispositivo….

Nuevo miembro

MarcoAS

entradas: 5

14:18 31/05/2005

7

La fuente de 450w
Mother Asrock. HD80. CD. CDRW. FLoppy

<><><><><><><><><><><><><>
www.estadisticadefutbol.com.ar
<><><><><><><><><><><><><>

Hardcore Extreme Level

74205

entradas: 3608

14:32 31/05/2005

8

450W marca algo o generica?

Extreme Level

Sergio1217

entradas: 2562

22:56 31/05/2005

9

En todos los puertos te pasa lo mismo?? no creo que sea problema de fuente… de todos modos para probar desenchufa todo menos el disco rigido para probar si es eso… SAludos

Nuevo miembro

MarcoAS

entradas: 5

08:29 01/06/2005

10

Respuestas:
La fuente es marca "atx" o pirulo como quieran. Las que vienen en los kits de SolTech o Biswal.

Si lo enchufo y nada mas al pendrive, no se apaga, lo hace cuando empiezo a copiar archivos. Osea no vale de nada desenchufar el HD para testear.
Y es mas normal que se apague (aunque no lo haga siempre) cuando el archivo que estoy copiando es grande. Supongamos un .zip no lo copia (se apaga), ahora si llevo descomprimido ese .zip talvez me copie el centenar de archivos que habia dentro.

<><><><><><><><><><><><><>
www.estadisticadefutbol.com.ar
<><><><><><><><><><><><><>

Hardcore Extreme Level

74205

entradas: 3608

10:41 01/06/2005

11

meparece que fuente ya no es……. apesar de que sea generica…. de ultima si tenes tester, proba de medir la linea de 5v cuando estes pasando archivos al pendrive haber si baja la tension….

tenes los ultimos drivers cargados?

Hardcore Extreme Level

ATijbaroli

entradas: 9463

12:25 01/06/2005

12

No es la fuente ni en pedo. A emanuel colace (FSB) le pasa lo mismo y tiene el mismo mother, son los drivers USB 2.0 de una.
O el BIOS.