Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con partición

No hay Etiquetas
Entrada
Nuevo miembro

hastella5

entradas: 29

17:04 16/03/2007

1

Buenas gente.. a ver si a alguien se le ocurre qué hacer con esto.
Me trajeron un disco SATA extraíble que [según el dueño] 'lo saqué un día, al otro lo volví a poner y no anduvo más'. Es un Hitachi de 80gb.
No tiene SO, lo tenían con FAT32 y lo usaban para guardar data nomás. Ya rescaté todo lo que pude del contenido, y ahora me tocaría volverle a dar vida.

El problema es el siguiente.. tanto Windows como el Partition Magic 8 me identifican el sistema de archivos como RAW. Con el PM8 traté de particionarlo de nuevo, pero no hubo caso, me tira 'Error #4 – Bad argument/parameter – Badmbr' y demás yerbas.
La máquina me detecta el disco cuando arranca, pero bajo XP al quedarme con ese sistema obviamente no puedo hacer nada. Pensé en tirarle un fixmbr con la consola de recuperación, pero no me lo toma; mismo si quiero mandar un fdisk /mbr.

Alguna idea, soft o lo que sea con lo que pueda solucionar este problema?
Gracias desde ya.

Salú'.

Extreme Level

lightstar

entradas: 2140

19:24 16/03/2007

2

Mira yo estoy penando las ultimas horas de mi Hitachi de 80GB ATA, y tampoco sos el primero que escucho con problemas con esa marca (IBM/Hitachi) evidentemente son pesimos. Fijate que en el hirens boot cd hay un monton de herramientas para el manejo de particiones y hasta una epecifica de diagnostico de Hitachi si mal no recuerdo

High End Level

El viofla

entradas: 993

19:38 16/03/2007

3

Y un formateo a bajo nivel?

(Hacelo como ultimo recurso)

AMD Sempron 2600+ /// ASUS A7V8X-X /// 1GB Kingston Value /// Gigabyte Radeon 9550 128MB + TT Crystal Orb @ 430/490 /// WD Caviar 80GB /// Samsung 796MB /// Feather MV-270 /// Creative Audigy 4 /// Logitech MX310 /// Genius KB-16e

Midle End Level

ArViL

entradas: 259

23:27 16/03/2007

4

no probaste en bajar algun soft desde la web de hitachi ???