Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con disco Sata antes de instalar Win

No hay Etiquetas
Entrada
Midle End Level

matyrojo666

entradas: 308

12:56 09/01/2007

1

Tengo un problemón

Primero detallo mi equipo
Mother: ECS K8M800-M2
Disco SATA 8mb 80gb WD
512 DDR 400mhz
DVD RW
Diskettera

Tengo un problema para instalar mi disco SATA. Instalaré Windows XP. Lo que hice fue copiar el contenido del directorio driverdisk que está en el CD en la carpeta RAID, a un diskette y una vez comenzada la instalación, apretar F6, bueno…pero dice que no se encuentra un dispositivo de disco…intenté descargando otros drivers desde VIA Arena, chipset VT8237 pero me sigue haciendo lo mismo.

Desde el BIOS intenté cambiar de IDE a RAID porque si lo dejo en IDE tarda más de 5 minutos en detectar si hay algún disco IDE, lo cual termina diciendo que no. Si lo seteo como RAID, no reconoce ningún IDE pero inicia en el momento con la instalación de Windows XP desde el CDROM. PERO desde el BIOS no veo el disco SATA ni cuando inicia la PC.
Aparte de todo ésto tengo instalada una grabadora de DVD y una lectora de diskette.

Ya no se qué hacer porque no reconoce el disco SATA (el cual si lo reconoce otra computadora en la cual tengo otro SATA) y tampoco (como dice el manual) puedo ingresar pulsando TAB al VIA Raid Configuration en el POST, porque la tecla TAB no hace nada, no entra a ningún lado.

Pido algun solución ya que otra no encuentro, no se cómo debe configurarse el BIOS, si ese es el problema. La intención es usar UN SOLO DISCO SATA y no puedo.

Muchas Gracias

Extreme Level

Deftones

entradas: 1323

13:03 09/01/2007

2

Modelo exacto y especificaciones del disco? es sata o sataII?

Ese mother no soporta sataII.

Extreme Level

westk

entradas: 2979

13:23 09/01/2007

3

tenes q clavarle los drivers… cuando comienze la instalacion apreta F6 y cargale los drivers del dico (ya bajados de la pagina del fabricante en un diskette).salu2

Midle End Level

matyrojo666

entradas: 308

13:26 09/01/2007

4
Cita Iniciado por Deftones

Modelo exacto y especificaciones del disco? es sata o sataII?

Ese mother no soporta sataII.

No se, estoy fijándome, pero no lo tendría que leer igual a menor velocidad?

Según la página de WD, uno de éstos dos tendría q ser

Disco duro WD Caviar SE 80 GB EIDE
Familia: JB
Modelo: WD800JB
Capacidad formateada: 80 GB
Interfaz: EIDE 100 MB/s
Velocidad de transferencia (buffer a host): 602 Mbits/s (Max)
Velocidad de rotación: 7.200 RPM (nominal)
Tamaño del buffer: 8 MB
Factor de forma: 3.5 pulgadas

Disco duro WD Caviar SE 80 GB SATA
Familia: JS
Modelo: WD800JD
Capacidad formateada: 80 GB
Interfaz: SATA 300 MB/s
Velocidad de transferencia (buffer a host): 300 MB/s (Max)
Velocidad de rotación: 7.200 RPM (nominal)
Tamaño del buffer: 8 MB
Factor de forma: 3.5 pulgadas

Midle End Level

matyrojo666

entradas: 308

13:29 09/01/2007

5
Cita Iniciado por westk

tenes q clavarle los drivers… cuando comienze la instalacion apreta F6 y cargale los drivers del dico (ya bajados de la pagina del fabricante en un diskette).salu2

Pero ya lo hice, lo puse en el comentario principal, no detecta el disco no es q no tengo los drivers.

Extreme Level

westk

entradas: 2979

13:30 09/01/2007

6

los drivers de WD tenes q cargar, no los via….

Midle End Level

matyrojo666

entradas: 308

13:33 09/01/2007

7
Cita Iniciado por westk

tenes q clavarle los drivers… cuando comienze la instalacion apreta F6 y cargale los drivers del dico (ya bajados de la pagina del fabricante en un diskette).salu2

El model es este WD800JD

Disco duro WD Caviar SE 80 GB SATA
Familia: JS
Modelo: WD800JD
Capacidad formateada: 80 GB
Interfaz: SATA 300 MB/s
Velocidad de transferencia (buffer a host): 300 MB/s (Max)
Velocidad de rotación: 7.200 RPM (nominal)
Tamaño del buffer: 8 MB
Factor de forma: 3.5 pulgadas

Midle End Level

matyrojo666

entradas: 308

13:39 09/01/2007

8
Cita Iniciado por westk

los drivers de WD tenes q cargar, no los via….

Ah, y cuál de éstos dos tengo q instalar?

IDE RAID Compatibility Upgrade – 3Ware Cards

File Name: Wdc_upd.zip
File Size: 140 KB
Version: Version 1.07
Publish Date: Apr, 2003
Important! If a pop-up blocker is installed, you may need to disable it in order to download the software below.
Description:
This utility runs within DOS and is used to update WD drives that are connected to one or more 3Ware 7500-X IDE (Parallel ATA) RAID controllers. Affected drives: WD drives with capacities between 40GB and 120GB. WD drives with greater than 120GB capacity with Mfg. date codes earlier than 3/25/03.

http://support.wdc.com/download/inde…&pid=3&swid=11

——————————-
——————————-
——————————-
O éste otro?

IDE RAID Compatibility Upgrade – Non-3Ware Cards
File Name: Wdc_cfg.zip
File Size: 143 KB
Version: Version 1.07
Publish Date: Apr, 2003
Important! If a pop-up blocker is installed, you may need to disable it in order to download the software below.
Description:
The utility runs within DOS and is used to update WD drives connected to a host system via the primary IDE controller on the system's motherboard. Affected drives: WD drives with capacities between 40GB and 120GB. WD drives with greater than 120GB capacity with Mfg. date codes earlier than 3/25/03.

http://support.wdc.com/download/inde…&pid=3&swid=12

Extreme Level

westk

entradas: 2979

13:41 09/01/2007

9

http://support.wdc.com/download/inde…&pid=2&swid=10, t lo bajas y lo grabas en un diskette

Midle End Level

matyrojo666

entradas: 308

13:42 09/01/2007

10
Cita Iniciado por westk

http://support.wdc.com/download/inde…&pid=2&swid=10, t lo bajas y lo grabas en un diskette

Junto a los drivers de VIA VT8237 también?

Gracias!

Extreme Level

Deftones

entradas: 1323

13:44 09/01/2007

11

Debe tener un puente para hacerlo trabajar en SataI, porque seguramente viene predefinido para trabajar en SataII.

Si no hacés el cambio no te va a funcionar nunca.

Midle End Level

matyrojo666

entradas: 308

13:45 09/01/2007

12
Cita Iniciado por westk

http://support.wdc.com/download/inde…&pid=2&swid=10, t lo bajas y lo grabas en un diskette

Pero ahí dice q es para una tarjeta WD? Yo tengo el disco nada más instalado en el mother, no tengo ninguna tarjeta extra PCI ni nada.

Extreme Level

westk

entradas: 2979

13:45 09/01/2007

13

no no, solo este (lo descomprimis, y copias la carpeta q dice wxp al diskette)

Extreme Level

westk

entradas: 2979

13:46 09/01/2007

14

no importa lo q diga la pag, hacelo y vas a ver…

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

13:48 09/01/2007

15

Tu disco es sata 2, asi que puede que necesites poner el jummper para que sea compatible, otra cosa puede ser que lo estas configurando mal en la bios tmb.

[SIGPIC][/SIGPIC]
 

Mi MOD

Midle End Level

matyrojo666

entradas: 308

13:54 09/01/2007

16
Cita Iniciado por gpalsi

Tu disco es sata 2, asi que puede que necesites poner el jummper para que sea compatible, otra cosa puede ser que lo estas configurando mal en la bios tmb.

Y qué jumper necesitaría cambiar? Primero pruebo con los drivers de WD q me dijo Westk.
Lo raro es q ni el BIOS lo detecta…

High End Level

adabas

entradas: 972

13:59 09/01/2007

17

1) Hacé lo que te dijo gpalsi, configurá el disco como SATA1 (Fijate en la página de WD)

2) NO necesitás ningún driver de Western Digital

3) Fijate que en el BIOS debés habilitar la opción "OnChip VIA SATA"

4) Debajo tenés la opción "SATA Mode", fijate las opciones que tiene, creo que la correcta es "IDE" pero no recuerdo bién.

Y contanos cuanto avanzaste.

High End Level

adabas

entradas: 972

14:05 09/01/2007

18

Acá tenés lo del jumper para SATA1:

http://wdc.custhelp.com/cgi-bin/wdc….i=&p_topview=1

Extreme Level

westk

entradas: 2979

14:16 09/01/2007

19

ahh, yo lo tenia asumido q lo habia encargadao ya jumpeado :P

Hardcore Extreme Level

Chilanpi

entradas: 3553

15:25 09/01/2007

20

Hay que mover el Jumper a la posición OPT1 (pin 5 y 6), nada de drivers ni cosas raras, de usar drivers es para la controladora SATA cuando se carga el Win XP, no para el disco. Las controladoras SATA de VIA y SIS no andan (al menos las viejas) con los Western Digital seteados para SATA II

Salu2

Extreme Level

westk

entradas: 2979

15:49 09/01/2007

21

matyrojo666 despues conta q hiciste

Midle End Level

matyrojo666

entradas: 308

00:50 10/01/2007

22
Cita Iniciado por Chilanpi

Hay que mover el Jumper a la posición OPT1 (pin 5 y 6), nada de drivers ni cosas raras, de usar drivers es para la controladora SATA cuando se carga el Win XP, no para el disco. Las controladoras SATA de VIA y SIS no andan (al menos las viejas) con los Western Digital seteados para SATA II

Salu2

Anduvo joya, es increible que por un pedacito de plástico funcione todo, je

Midle End Level

matyrojo666

entradas: 308

00:51 10/01/2007

23
Cita Iniciado por westk

matyrojo666 despues conta q hiciste

Y cambié los jumpers del disco y anduvo, tan fácil como eso, por supuesto en el mother no dice nada, es una falta de soporte muy grande por parte de todos, no se porque lanzaron los discos SATA si es tan complicado de instalarlos, todos tienen sus vueltas, es increible !

Midle End Level

matyrojo666

entradas: 308

00:53 10/01/2007

24
Cita Iniciado por adabas

Acá tenés lo del jumper para SATA1:

http://wdc.custhelp.com/cgi-bin/wdc….i=&p_topview=1

Al final no usé eso, simplemente camibé el jumper e instalé Win XP sin problemas…

Extreme Level

westk

entradas: 2979

10:17 10/01/2007

25

joya! (15 carac :S)

Hardcore Extreme Level

gpalsi

Oberá Misiones

entradas: 7311

13:16 10/01/2007

26
Cita Iniciado por matyrojo666

Al final no usé eso, simplemente camibé el jumper e instalé Win XP sin problemas…

Estee, se puede citar a cada uno en un post viste… pero es mas comodo si los citas en uno solo a todos…

Cita Iniciado por westk

ej

Cita Iniciado por matyrojo666

ej

Cita Iniciado por matyrojo666

ej

saludos…

[SIGPIC][/SIGPIC]
 

Mi MOD

Nuevo miembro

leviathan

entradas: 25

18:15 12/01/2007

27

Yo tengo un problema con un Sata Western Digital, cuando lo conecto a un mother msi K8 no me acuerdo, no arranca la pc y se queda en detectando ide drivers, tambien tengo que tocar F6? por que no me deja hacer nada

Hardcore Extreme Level

Chilanpi

entradas: 3553

20:45 12/01/2007

28
Cita Iniciado por leviathan

Yo tengo un problema con un Sata Western Digital, cuando lo conecto a un mother msi K8 no me acuerdo, no arranca la pc y se queda en detectando ide drivers, tambien tengo que tocar F6? por que no me deja hacer nada

Disculpame, pero no leíste lo anterior?? no es un problema de la tecla F6 sino del jumper del disco…. son dos problemas distintos, lo de F6 es cuando se instala Windows XP.

Salu2

Nuevo miembro

leviathan

entradas: 25

07:56 16/01/2007

29

Gracias Chilanpi, perdona pero no habia leido lo del jumper, estaba medio ****** ese dia!
Funciono perfecto Gracias

Nuevo miembro

AlexUK

entradas: 1

09:23 25/01/2007

30

Buenas gente yo tengo un problema me he leido todo… pero no hay caso, la BIOS no detecta el Sata el disco es similar un WD800JD el tema es que tengo una VIA KT266 esta placa no tiene conexiones SATA, entonces adquiri una tarjeta convert ATA to SATA es pequeña se coloca en la ranura IDE y tiene para conectar el cable de datos SATA a tu disco y obvio uno de power para hacer funcionar la tarjeta, mi disco tiene dos tipos de conexiones power una la normal y otra para SATA la que va al lado de datos, en fin conecto todo, el power en el lugar como un ATA normal, el datos con la card, configuro el jumper y nada
me fijo en la BIOS y no dice nada, actualice la BIOS desde la pagina de gigabyte y sigue sin pasar nada….
alguna novedad bien recibida
thanks
Ah..me olvidaba de la pregunta boluda…. es necesario conectar el sata power o solo con el power legacy basta?