Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema Con Dico Samsung

No hay Etiquetas
Entrada
High End Level

Javo28

entradas: 538

13:11 02/12/2009

1

Hola como estan los molesto por lo siguiente: tengo un problema dificil de diagnosticar, ya que hice ciertas pruebas y todas pasaron que el disco esta OK, pero no es asi por que cada tanto se le da por perder la particion, dejo las cap del HD tune:

No se ustedes que recomiendan? otro soft como para hacerle una prueba mas a fondo?

PD: La pc donde operaba este disco tenia una fuente generica, la sigue teniendo pero con otro disco. eso ya es decision del dueño por que yo le dije que trate de cambiar la fuente, pero me dijo que por ahora no tiene pensado hacerlo.

Gracias y Saludos!!!!!

Hardcore Extreme Level

ivan quaglia

entradas: 14363

20:00 02/12/2009

2

mira hace unos meses atras me agarro un dolor de cabeza considerable, con una maquina que "se le perdian las particiones", el tema es que "por alguna razon" lo que perdia era la mbr, restaurandola andaba barbaro, el drama es que pasaba cada dos por tres, asi que restaure la mbr en una de esas pero saque todos los datos a otro disco, instale fresco todo y.. chatan! se borraron las particiones. le meti una escaneada al restaurar (usando endpoint) elimino un par de cosas (que yanomeacuedoqueera). volvi a instalar fresco con antivirus todo bien, y pase todos los datos de nuevo al hdd original y ahora anda al pelo hace raato

High End Level

Javo28

entradas: 538

20:27 02/12/2009

3

disculpa la ignorancia, pero a que te referis con mbr?

por lo que comentas quiere decir que al disco esta sano y lo puedo usar tranquilamente como un disco seguro y confiable si hago lo que decis

explico el disco tenia 2 particiones de las cuales la que formatie completo es la C: cuando supuestamente fallaba no se querian copiar los archivos de instalacion, como lo tenia pensado usar para llevar y traer info (por que me lo regalo) le hice una sola particion a todo el disco pero con formato rapido o sea, lo que esta al final del disco no esta borrado todavia creo yo (por que estaba casi lleno) eso me da a entender por lo que has dicho, que si le hago un formato completo el disco puede quedar 0km?

High End Level

hurling

entradas: 966

20:30 02/12/2009

4

Master Boor Record.
Desde la consola podes tirar el comando FIXMBR /F creo que era el modificador para fixear.

Otra cosa. Fijate de bajar la temperatura de operacion, que esta bastante alta.

Hardcore Extreme Level

ivan quaglia

entradas: 14363

20:42 02/12/2009

5

otra cosa, si te ocurren problemas al copiar archivos al disco o del disco, como que se pone muy lento o similar, puede querer decir que hay problemas con el cable de datos que estas usando, cambialo

diria que los pasos en limpio serian

1) recuperar la mbr (fixmbr o algun otro software que te permita recuperar particiones)

2) una vez recuperado chkdsk /r comando en windows para reparar errores en el sistema de archivos (probablemente al restaurar el espacio vacio quede mal dimensionado, por eso)

3) escanear con algun buen antivirus, kaspersky, endpoint, bit defender… queseyo…

4) resguardar todos tus datos en otro disco momentaneamente

5) hacerun formato completo del disco

6) usar el disco normalmente

como recomendacion en el paso 3, seria que tras la recuperacion instales un OS en ese mismo disco o en otro pero limpio limpio con el antivirus y todo, luego escanees, por las porsias

mi experiencia y recomendacion ahora es algo chapusera… pero no tuve manera de probar mas tiempo.asi que espero que te funque

High End Level

Javo28

entradas: 538

20:45 02/12/2009

6
Cita Iniciado por hurling
Ver Mensaje
Master Boor Record.
Desde la consola podes tirar el comando FIXMBR /F creo que era el modificador para fixear.

Otra cosa. Fijate de bajar la temperatura de operacion, que esta bastante alta.

Aha ya probare eso, ste… y con respecto a la temp pareciera que trabaja asi, por que lo tenia afuera del gabinete y estaba con esos valores, el disco que tengo dentro del gabinete tenia 4º menos por que tiene justo el cooler frontal del gabo, que lo favorece.

Saludos!!!!

Hardcore Extreme Level

Rey Maximo

entradas: 6071

20:57 02/12/2009

7
Cita Iniciado por hurling
Ver Mensaje
Master Boor Record.
Desde la consola podes tirar el comando FIXMBR /F creo que era el modificador para fixear.

Otra cosa. Fijate de bajar la temperatura de operacion, que esta bastante alta.

che, es Master BooT Record

——

En windows 7 es bootrec, apreta enter y ahi tenes todos los modificadores
Saludos

High End Level

Javo28

entradas: 538

21:09 02/12/2009

8
Cita Iniciado por ivan quaglia
Ver Mensaje
otra cosa, si te ocurren problemas al copiar archivos al disco o del disco, como que se pone muy lento o similar, puede querer decir que hay problemas con el cable de datos que estas usando, cambialo

diria que los pasos en limpio serian

1) recuperar la mbr (fixmbr o algun otro software que te permita recuperar particiones)

2) una vez recuperado chkdsk /r comando en windows para reparar errores en el sistema de archivos (probablemente al restaurar el espacio vacio quede mal dimensionado, por eso)

3) escanear con algun buen antivirus, kaspersky, endpoint, bit defender… queseyo…

4) resguardar todos tus datos en otro disco momentaneamente

5) hacerun formato completo del disco

6) usar el disco normalmente

como recomendacion en el paso 3, seria que tras la recuperacion instales un OS en ese mismo disco o en otro pero limpio limpio con el antivirus y todo, luego escanees, por las porsias

mi experiencia y recomendacion ahora es algo chapusera… pero no tuve manera de probar mas tiempo.asi que espero que te funque

bueno para que entiendan mejor explico todo el proceso desde el principio: tenia 2 particiones bue se le perdieron las 2, formatie y particione de vuelta anduvo bien al mes paso lo mismo bueno de vuelta intentamos instalar y cuando da a elejir en que disco instalar el operativo; aparecia la unidad D pero la C no exisita, la creo de vuelta intento instalar el SO ya no me dejaba copiar los archivos de instalacion la dejamos a la pc unos dias el dueño compra el otro disco lo saco al que tenia pongo el nuevo, despues ya hecho toda la instalacion conecto el que supuestamente fallaba por que teniamos entendido que una particion estaba presente bueno, conecto el disco al iniciar lo reconoce lo instalo me pide reiniciar lo hago click mi pc, y paso lo inesperado desparecio la particion que supuestamente estaba.

creo que ya es tarde, por que no intente hacer eso yo volvi a crear la particion de vuelta directamente y darle formato rapido(el dueño ya estaba resignado que perdio lo que contenia), como los datos no eran mios no me interesaba mucho saber que tenia, ademas al disco lo conecte aqui y estaba igual no reconocia ninguna particion.

despues de hacer el formato al master boot record voy a probar en usarlo para ver como funciona por que viendo que el hd tune me dice que esta OK parece que es asi ya lo llene hasta la mitad de info y no me salto nada es mas descomprimi varias cosas en ese disco usando de temporal ese disco tambien y no salto nada de nada

gracias a todos por responder en cuanto lo vacie le hago el formateo de vuelta y lo pongo en la pc para probarlo bien

Saludos!!!!!