Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Problema con DD

No hay Etiquetas
Entrada
Midle End Level

_Dez_

entradas: 171

12:58 26/05/2005

1

Tengo un problema, lo que pasa es que ayer instale un nuevo Disco Duro, le meti el Windows Me y todo jalo bien, y ahorita en la mañana procedi a particionarlo con el Partition Magic, tonz quedo así el disco: C:/ de 22GB y el D:/ de 90GB y si siguio funcionando normalmente, despues la reinicie y le di Format /q C:, tonz, inicie la PC con el disco de instalación de WinXP, inicia la instalación y todo, y a cuando dice "presione ENTER para continuar" le doy enter y me dice que no se detectó ningun Disco Duro , pero en el BIOS si me lo detecta y todo, haber si me pueden ayudar.

Hardcore Extreme Level

74205

entradas: 3608

13:04 26/05/2005

2

el disco esta instalado en un canal ide comun y corriente, o es parte de un raid?

Midle End Level

_Dez_

entradas: 171

13:24 26/05/2005

3
Cita Iniciado por 74205

el disco esta instalado en un canal ide comun y corriente, o es parte de un raid?

El Disco es de Interfaz SATA, no es IDE

Hardcore Extreme Level

74205

entradas: 3608

13:34 26/05/2005

4

y cuando comensaste a instalar winxp, apretaste f6 al principio para que te detecte la controladora sata???

Midle End Level

_Dez_

entradas: 171

13:43 26/05/2005

5
Cita Iniciado por 74205

y cuando comensaste a instalar winxp, apretaste f6 al principio para que te detecte la controladora sata???

No presione nada de eso no me digas que lo tengo que hacer? no lo sabia

Hardcore Extreme Level

74205

entradas: 3608

13:56 26/05/2005

6

si, fijate que justo cuando se pone la pantalla azul, abajo te aparece "presione f6 i desea instalar un raid…….)
acordate de tener los drivers de la controladora en un disket, ya que despues te los va a pedir!

Midle End Level

_Dez_

entradas: 171

13:59 26/05/2005

7

Pero el Disco Duro no venia con ningun diskette de drivers, y con Windows Me me estaba funcionando muy bien, ademas se supone que no debe de haber problemas de incompatibilidad ni nada de eso, debe de ser igual que un IDE no? los IDE no piden drivers
y no se que es eso de RAID

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

14:06 26/05/2005

8

El problema viene por la controladora de discos. Es la mother la que debiera traer el diskette. Y el tema de la incompatibilidad, o compatibilidad, está relacionado con la precensia de drivers. En linux uno se acostumbra. En Windows, cuando pasa, el usuario se sorprende todo. Saludos!!

signature

Hardcore Extreme Level

74205

entradas: 3608

16:03 26/05/2005

9

exactamente como dice tux, la cosa es la controladora, no el disco.

que mobo tenes?? si nos decis, de ultima te podemos ayudar a encontrar el driver adecuado (si no lo tenes)

Midle End Level

_Dez_

entradas: 171

20:17 26/05/2005

10
Cita Iniciado por 74205

exactamente como dice tux, la cosa es la controladora, no el disco.

que mobo tenes?? si nos decis, de ultima te podemos ayudar a encontrar el driver adecuado (si no lo tenes)

Gracias por las respuestas, estuve buscando esos driver en el CD de driver de la Motherboard y ahi venian los driver para discos SATA, ya pude instalar.

Midle End Level

_Dez_

entradas: 171

23:40 28/05/2005

11

Hola, ahora que ya tengo mi computadora funcionando con el Disco Duro nuevo me salio otro problema, No se puede apagar! despues de que sale eso de cerrando windows y guardando configuracion, sale un PANTALLAZO AZUL y se reinicia, tambien cuando le doy con el ScanDisk para buscar errores en el disco pasa lo mismo, sale la pantalla azul y no alcanzo a leer que dice y se reinicia. Haber si me pueden hechar la mano.
Sera problema de los drivers? por que el primer dia si me estuvo funcionando bien. El disco de los drivers trae dos diferentes uno que para el SouthBridge y otro para el NorthBridge o algo asi, le puse el que decia para el DouthBridge, creen que poniendo los otros se solucione el problema o que mas puede ser?

Hardcore Extreme Level

74205

entradas: 3608

10:29 29/05/2005

12

cuando vos instalas win solo tenes que cargar los drivers de la controladora sata….. ahora, una ves finalizada la instalcion tenes que instalar todos los drivers restantes, incluyendo el del northbridge…

proba de reinstalar todos los drivers primero….. tambien actualiza el xp, que creo que hay un fix para ese problema…

de ultima podes probar de reinstalar windows otra vez….