Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Otro novato con los SATA. Hurry up!

No hay Etiquetas
Entrada
Nuevo miembro

rosnernet

entradas: 5

20:25 10/01/2007

1

Soy nuevo en el foro y ya he leido varios post acerca de problemas con los SATA, pero lamentablemente no pude solucionar mi problema leyendo, así que recurro a algún "erudito en la materia" para que me de una mano.

PROBLEMA: Compré una nueva maquina con un ASRock AM2NF6G y un Athlon 3600 x2 AM2 Dual core. Siempre usé rigidos IDE, pero esta vez le puse un SATA Segate de 120gb. El problema es que no puedo bootear la maquina, sólo me permite acceder al Bios (F2), hacer todos los cambios que quiera (desactivar RAID, etc). Siempre inicié las maquinas desde el CD de XP e instalé y formatié desde allí, pero ni desde el Bios ni apretando F11 logro que inicie desde el CD, sólo se queda la pantalla negra y el led del Rigido se apaga (cuando llega al S.M.A.R.T.). Hay que hacer algo antes con los SATA? Si es así, como lo hago? El pirata que me vendió la maquina por partes me dijo: "esto sólo puede hacerlo un especialista, no es joda, son 64 bits!", yo insistí con hacerme cargo de la instalación y no quiero caer en sus manos finalmente!!!! O acaso tendrá razón el pirata este…?

Bueno, gracias y buen año.

Entry Level

Blazer

entradas: 99

21:14 10/01/2007

2

con el mother, te viene un diket qeu es para istalar los drivers, para reconocer los discos SATA, depus te vas a la Bios, busca la opcion "Boot Secuence",algo asi, y pone que botee del cd del xp, osea elegis la unidad optica(cd o dvd)contame como te fuee

AMD A64 3000- Core Orleans 2x512 DDR 667Mhz
MSI K9NGM2-FID
HD Hitachi 160GB(SATA II), 80 GB IDE
SONY CD-RW, PIONEER DVD-RW DVR-110D
Monitor 17" Samsung,Windows XP SP2

Hardcore Extreme Level

locoturbina

entradas: 6141

21:16 10/01/2007

3
Cita Iniciado por rosnernet

El pirata que me vendió la maquina por partes me dijo: "esto sólo puede hacerlo un especialista, no es joda, son 64 bits!", yo insistí con hacerme cargo de la instalación y no quiero caer en sus manos finalmente!!!! O acaso tendrá razón el pirata este…?

Jajaj, que personaje…Dios, no caigan a comprar en esta clase de lugares please…con respecto a tu problema…ni siquiera te deja instalar el cd de XP?, bueno, configuraste desde la Bios el sATA?…te lo reconoce sin problemas?

Midle End Level

A5t0n

entradas: 265

22:50 10/01/2007

4

Mira primero entra a la BIOS configura el boteo del CD , posteriormente entras en el menu avanzado a la opcion que dice IDE CONFIGURATION ya en ese menu la opcion dice OnBoard SATA Controller ahi seleccionaras [Enabled] después en SATA OPERATION MODE tu seleccionas [non-RAID] ya con eso instalas tu windows ya con el windows instalado instalas tu RAID y cuando reinicies regresas al BIOS y en SATA OPERATION MODE seleccionas ahora si [RAID] salvas y inicias en modo SATA sin problema alguno espero te sirva


Nuevo miembro

rosnernet

entradas: 5

15:04 11/01/2007

5

OK, todo muy lindo y las explicaciones fueron excelentes: El problema amogos es que ya segui todos esos pasos, incluso desconecté el SATA y dejé sólo la lectora de DVD con el XP booteable dentro, reinicié la maquina y con F11 seleccioné la lectora…y saben que? nada! Lo mismo, aparece en la punta izqquierda arriba un cursor que parpadea tres veces y la pantalla oscura nuevamente.

Está bien, díganmelo, sin anestesia; tengo que ir a ver al Pirata no es cierto? Pero cuando me bulodee y me diga que el "especialista" (que es él), sabe como hacerlo y que son 50 pesos, yo le reboleo el gabinete por la cabeza!
En síntesis, si puedo entrar al bios y configurarlo, puede ser igual que el mother esté jodiendo?

Gracias poir los consejos, y mientras espero alguna punta, sigo a priueba y error, error, error, error…

Salu2.

Entry Level

Blazer

entradas: 99

15:18 11/01/2007

6

probaste con otros cd de XP, capz que ese cd no sea botteable, o proba con algun otro cd boteable

AMD A64 3000- Core Orleans 2x512 DDR 667Mhz
MSI K9NGM2-FID
HD Hitachi 160GB(SATA II), 80 GB IDE
SONY CD-RW, PIONEER DVD-RW DVR-110D
Monitor 17" Samsung,Windows XP SP2

Nuevo miembro

rosnernet

entradas: 5

15:27 11/01/2007

7

Si BLAZER, ya probé con dos el de SP1 y el de SP2, que siempre uso. Por otro lado. Puede ser que no funcione el SO?, es decir, es muy raro que ni siquiera me deje entrar a la unidad no? El mother me vino con un CD no con un Disk, pero para el caso calculo que el lo mismo, porque tampoco pude bootear desde la unidad A.

Estoy en linea, intentando…

Hardcore Extreme Level

mathias318

entradas: 6640

20:11 11/01/2007

8

Probá con otra lectora de DVD; tu mobo (cuál es?) soporta SATA300 o solo 150?

Nuevo miembro

rosnernet

entradas: 5

20:24 11/01/2007

9

Gracias mathias, pero acabo de dejar la PC en el service (no al que se la compré, sino unos que son mas de confianza), y mañana me darán el veredicto: si lo pueden solucionar prefiero pagarles a ellos, y me cobran 15 pesos. Si es de hard tendré que lidiar con el pirata, que se le va a hacer…
Quería solucionarlo yo, sin recurrir al service, porque vieron como es esto, cuando me pase de vuelta voy a seguir sin saber como arreglarlo.

Gracias de nuevo a todos, cuando sepa que pasó, les aviso y cerramos el tema.

Bye.

Midle End Level

Nvidiafan

entradas: 282

23:09 17/01/2007

10

Una consulta, que es raid?

Pd:
Que te dijeron del service?

Prox. mother PCI-E, amd athlon 300+ 64 bits, 1gb ddr2 y 8300GT

Nuevo miembro

rosnernet

entradas: 5

15:03 18/01/2007

11

INCREIBLE!!! Nunca me pasó, ,pero el problema era el micro (AMD Athlon 64 3600x2). Probamos 4 mothers, porque creíamos que si era el micro no arrancaría ni lo detectaría directamente, como me pasó un par de veces a mi y al tecnico, miles. Pero ya ven, todos los dias se aprende algo nuevo, el micro andaba pero no andaba, y la maquina no booteaba. Lo cambiamos y santo remedio, todo way! Ya la tengo instalada y funciona todo bien, aunque todavía no pude ponerla a prueba a ver que tanta diferencia le saca a mi PIV 2.8 que es un cañito.

Lo de RAID todavía no lo puse porque si no me equivoco es para trabajar con mas de 1 disco. Estoy leyendo sobre el tema pero recién empiezo, así "Nvidiafan" no puedo ayudarte.

Pta.: Hasta donde llegó la tecnología que ya somos fanáticos de un chipset (NVidia?!) ?