Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

No me reconoce disco SATA

No hay Etiquetas
Entrada
Nuevo miembro

Marranex

entradas: 24

14:29 27/12/2006

1

Saludos, escribo xque tengo un serio problema, lo que sucede es que al tartar de poner un disco SATA en una Pc con Placa INTEL 946GZIL no me reconoce ningun disco SATA, es mas lo probe con un disco de otra PC que estaba funcionando y ahora no me reconoce el 2º disco ni siquiera en la pC de origen, no se a que se deba, a ver si me dan alguna ayuda, gracias.

Extreme Level

GrayFox

Cordoba

entradas: 2904

14:32 27/12/2006

2

fijate que en el cd de los driver en algunacarpeta suelto simpre estan los controladores para Sata, tambien fijate, porque algunas las tienen desactivadas desde bios.

=(Duty´s)= GrayFox

 

Nuevo miembro

Marranex

entradas: 24

14:43 27/12/2006

3

Me parece que ese no es el problema porque la placa Intel 946 soporta Sata I y II de manera automática, ademas el segundo disco ya no es reconocido ni en la Pc en que estaba trabajando, no levanta ni aparece en el Bios, y no se le ha movido ninguna opcion ahi, eso es lo que mas me preocupa.

Midle End Level

juampi83

entradas: 226

18:32 27/12/2006

4

Probá forzarlo a SATA I con el jumper del disco en la posición correspondiente…

Nuevo miembro

Marranex

entradas: 24

00:01 28/12/2006

5

Ya probe el disco nuevo de esa manera, tambien el que estab en uso en la otra PC, pero no me los reconocen ni la placa nueva ni la PC que estaba bien, inclusive no reconoce su propio disco.

Midle End Level

juampi83

entradas: 226

00:46 28/12/2006

6

Si la otra pc dejó de reconocer el disco que antes funcionaba, temo decirte que creo que ese disco está jodido, o sea, no puedo dejar de funcionar si no modificaste nada…

Nuevo miembro

Marranex

entradas: 24

14:38 28/12/2006

7

Bueno, y en todo caso a que creen que se pueda deber eso, la fuente quizas?

Nuevo miembro

Luch@

entradas: 15

21:44 31/12/2006

8

probaste cambiando el cable sata??

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

19:16 01/01/2007

9

No sería la primera vez que un disco se muere por una fuente defectuosa. Antes de seguir probando discos en la pc del del 946, ponéte a probarlos en alguna pc con una fuente confiable. Si podés, probá también el cable, como te dijo Luch@, aunque no creo que sea…
Suerte!!

signature

Nuevo miembro

Marranex

entradas: 24

19:41 06/01/2007

10

Bueno, al final fue un problema de fuente, por lo cual no me reconocieron la garantia de los discos y tube que reparar la lógica en ambos, para lo cual utilize el multimetro para ubicar donde estaba la falla.En el caso del disco Seagate no resulto muy dificil pues solo fue soldar unos puntos que habian volado, mas serio fue lo del disco Samsung que tenia 2 reguladores quemados y tube que conseguir una logica con unos iguales para poder reemplazarlos, bue, al final levante los 2 discos.

Extreme Level

CHIPI

entradas: 1586

20:33 06/01/2007

11

Que groso menos mal que los arreglaste, por amor a Dios comprá una fuente decente.
Yo con una eurocase 550 me harté de romper discos en mi pc cada 1 semana moría uno (fueron 3 y casi 4), me compré otra de marca y no tuve más dramas de discos.

Nuevo miembro

Marranex

entradas: 24

22:55 06/01/2007

12

En es el primer problema que he tenido con las fuentes de la marca Foxconn, estos cases normalmente traen fuentes que dan la potencia que dicen traer, en todo caso para la próxima vez sea la fuente que sea la probare primero con un medidor de voltajes especial para fuentes, no vaya a ser que tenga el mismo problema.