Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Modo AHCI en ICH9R. Problemas para habilitar extraccion rapida en Vista64

No hay Etiquetas
Entrada
Nuevo miembro

mknopfler

entradas: 5

18:21 18/05/2008

1

Hola!!
El caso es que he probado todo lo que se me ha ocurrido y no hay manera de habilitar esa opcion en los discos SataII, la bios de la P35 DS4 la tengo configurada asi:
Sata RAID/AHCI Mode (ICH9R)—-> AHCI
Sata Port 0-3 Native Mode (ICH9R)—-> Enabled
Onboard Sata/Ide Device (Gigabyte Sata2 chip)–> Enabled
Onboard Sata/Ide Ctrl Mode(Gigabyte Sata2) –> AHCI

He cargado los controladores durante la instalacion del Vista, dejo una captura del administrador de dispositivos

Gracias por vuestra ayuda!!!
Un saludo

C2D E8500 E0 & NH-U12P // P5Q Deluxe bios 1406 Rev A2
XFX 8800GT 625M 512mb & Accelero S1 + Nexus 120mm
4x1gb A-Data Vitesta Extreme 800+ // Corsair VX550
NZXT Lexa + NF-P12 & NF-S12 // G25 Racing Wheel
Lg R700 T7500 8600Gs

High End Level

WeeDv2

NZ

entradas: 785

18:33 18/05/2008

2

para para… y para que queres eso?

Nuevo miembro

mknopfler

entradas: 5

18:40 18/05/2008

3

Para retirar o conectar discos sata sin necesidad de apagar el sistema.

C2D E8500 E0 & NH-U12P // P5Q Deluxe bios 1406 Rev A2
XFX 8800GT 625M 512mb & Accelero S1 + Nexus 120mm
4x1gb A-Data Vitesta Extreme 800+ // Corsair VX550
NZXT Lexa + NF-P12 & NF-S12 // G25 Racing Wheel
Lg R700 T7500 8600Gs

Hardcore Extreme Level

martin9753

La Plata (Villa Elisa)

entradas: 4325

18:42 18/05/2008

4

yo ni tengo esa opcion puedo poner y sacar discos 'on fire', ademas tengo una powercooler tr que se supone que al no tener el cable de 3,3v no se puede hacer y nad aque ver anda perfecto

E8500 – Asus P5Q Deluxe – G.Skill Pi Black 800mhz cas4 – XFX Radeon 4870 1gb – 2xSeagate Barracuda 320gb – Coolermaster Silent Pro 700w – Coolermaster Haf 932

High End Level

WeeDv2

NZ

entradas: 785

19:12 18/05/2008

5

nose… a mi antes me andaba, ahora me dejo de andar eso o no se lo configure la verdad ni me acuerdo… igualmente prefiero habilitarle la performance