Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Me compre un Samsung 80GB Ata133 y no me anda!!

No hay Etiquetas
Entrada
Midle End Level

Giancarlo1985

entradas: 357

13:12 05/04/2007

1

Me compre este disco de 80gb ata133 para ponerlo en un mother Soyo 6vba 133 con un pentium 3 650mhz…

La cosa que este mother soporta hasta ata66… y es mas que obvio que no va a leer los 80 gb… leera mas o menos 32…

El disco trae un jumper para limitar la capacidad a 32gb…

El tecnico que me lo vendio me dijo que tendria que andar sin problemas… PERO NO!!

Si bien me lo reconoce la pc… cuando intento instalar el xp me sale un error de pantalla azul que dice "partmgr.sys"

Entonces probe en mi otra maquina (un amd x2 3800+) y ponerlo como master para ver si podia instalarle el windows y ANDUVO BARBARO!!!!

Por que sera esto???? ¿como se soluciona???

Extreme Level

link

entradas: 2185

09:59 07/04/2007

2

Yo una vez puse un rigido samsung de 200 gb ide en un pentium 2. Lo pude hacer andar utilizando el programa para formatear de Samsung disk manager. Mi mother no lo reconocia ni a palos pero con ese programa, aunque no me reconocio los 200 gb , me reconocio 130

Mira, bajatelo de aca, con el instalador creas un disquete de arranque y listo

http://www.samsung.com/Products/Hard…ties/index.htm

Hardcore Extreme Level

Ukyo

.

entradas: 4393

10:08 07/04/2007

3

Si vas a instalarle XP, sacale el jumper ese que limita los 32GB e intentá formatearlo desde el programa de instalación de Windows. O sea, mucha bola al BIOS no le da, quedate tranquilo

Midle End Level

Giancarlo1985

entradas: 357

11:31 07/04/2007

4

Despues de haber instalado el xp en el amd3800+ x2 lo lleve al viejito pentium 3 y lo reconocio perfecto al disco…

Para hacer las cosas bien lo formatee con el win xp y le instale el sistema operativo… Pero ahora pienso si le hubiese sacado el maldito jumper que limita a 32gb… talvez lo reconoce… ¿tendria que sacarlo? Digo esto porque le di formato al disco con sus 32gb y no con sus verdaderos 80gb…
¿lo correcto seria formatearlo de vuelta, no?

AHHHH otra cosa… el disco me levanta mucha temperatura… corte que esta siempre, despues de bastante tiempo de uso esta siempre en 48grados celsius… es mucho creo…
¿es problema del disco? ¿como se soluciona?

Gracias

Extreme Level

link

entradas: 2185

11:49 07/04/2007

5

Podrias probar formatendo de nuevo con los 80 Gb originales a ver que pasa

O sino metelo de vuelta en el X2 pero sin el jumper, arrancalo con el CD de windows xp, seguro te reconoce el resto del espacio como no particonado. Entonces lo particionas y lo formateas, asi te van a quedar 2 particiones que no esta mal

Extreme Level

viper713

entradas: 1374

15:23 14/04/2007

6

Verificá que tengas instalada la última actualización del bios.
Ese mother reconoce los HDD de 80GB sin problemas y en mi caso le pude instalar el XP.

Extreme Level

epal

entradas: 1138

15:29 14/04/2007

7

el mother tendría que reconocerlo, yo tuve un k6-2 350 mhz con hd de 80 gb bastante tiempo

Hardcore Extreme Level

MuTaY

entradas: 3027

00:31 15/04/2007

8
Cita Iniciado por epal
Ver Mensaje
el mother tendría que reconocerlo, yo tuve un k6-2 350 mhz con hd de 80 gb bastante tiempo

Igual q epal…, lo deberia reconocer sin dramas… Proba como dice Ukito


Mmm que rico!
Midle End Level

Albert

entradas: 285

01:25 16/04/2007

9

Yo tengo la maquina de mi firma y reconoce los de 80 GB, es mas le voy a comprar uno de 160 GB, no creo que tenga problemas. Tengo XP SP2.
Saludos.

Damna tamen celeres reparant caelestia lunae:
Nos ubi decidimus quo pius Aeneas, quo dives Tullus et Ancus, pulvis et umbra sum (Herodoto)