Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Maxtor SATA 160Gb, con el SO no tengo esa capacidad.

No hay Etiquetas
Entrada
Nuevo miembro

jappy

entradas: 37

05:56 09/11/2004

1

Hola me acabo de comprar un Hd Maxtor SATA de 160Gb, pero cuando lo he conectado y he instalado el windowsXP, veo que solo dispone de 127 Gb (o algo así, es que ahora no estoy en esa compu).

Por qué puede ser?? Hay alguna forma de modificarlo???

High End Level

WhiteRabbit

entradas: 666

10:17 09/11/2004

2

Hola gente:

Mmm es bastante raro con XP.
Vos creaste la particion desde el instalador de windows o algún otro soft? o directamente te lo dieron particionado?.
Te diría que si te lo dieron particionado, borres la partición y la vuelvas a crear, por ahí hicieron cagadas.
Lo instalaste en FAT32? Por ahí es una limitación del sistema FAT32… proba de instalarlo con NTFS.
Y por las dudas, fijate bien que en la etiqueta diga 160 Gb…

Slds.
WR.

Hardcore Extreme Level

74205

entradas: 3608

10:24 09/11/2004

3

mother? talvez alguna configuracion en el bios? o talvez una actualizacion de esta?

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

10:26 09/11/2004

4

Dice algo como 156 GB?? Eso puede ser porque en realidad, son 160000 MB, y al pasarlo a GB, sólo te lo detecta como 156GB

signature

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

10:30 09/11/2004

5

mi seagate formateado queda en 148.5gb
Fijate si no tenes alguna particion
Anda al administrador del disco y ahi tenes las particiones.

Powered by iAUDIO

Nuevo miembro

jappy

entradas: 37

20:03 09/11/2004

6

Ya estoy en mi PC, me marca que el disco tiene 127Gb. He mirado, otra vez, y si que pone que tiene 160Gb, además en la Bios me lo reconoce como 160Gb. Todo el ordenador es nuevo, el disco estaba virgen antes de instalar el win XP, no hice particiones, ni tampoco había. La placa es la gigabyte 8IPE1000-G. No he tocado nada de la bios.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

20:21 09/11/2004

7

El que te marca 127gb es windows xp, verdad??
Podés probar por las dudas, con alguna aplicación de formateo/particionamiento de discos especializado (aka Partition Magic) haber qué te muestra???
No creo que el bios sea capaz de mandarle mal esta información al windows…. Ahora, que windows quiera ver cualquier otra cosa, no me extrañaría….

signature

Nuevo miembro

jappy

entradas: 37

20:00 10/11/2004

8

Ok, ya esta todo arreglado. Se ve que Windows no puede reconocer discos tan grandes. Pero con el partition magic y si que te lo reconoce, por lo que lo redimensionas y ya está.
Gracias a todos.

Midle End Level

Joacim

entradas: 136

19:18 30/11/2004

9

Hay un tema con los disco de mas de 127GB en XP, hay que instalar el SP1 y recien ahi el SO ve el resto del disco.

Intel Core i5 750 – Gigabyte GA-P55M-UD2 – 8GB Gskill RipJaws 1333 – 500 GB WD Black – Saphire HD5770 – CoolerMaster SilentPro 600W – CoolerMaster Elite 330 – Dell 2209WA