Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Instale HD sata de 160 G y solo reconoce 130G y con errores

No hay Etiquetas
Entrada
Invitado

19:31 03/10/2005

1

Hola amigos tengo una maquina PIV ht 3G con placa Intel D915 GAV
con un HD ide de 20G ahi instale el Windows Xp y demas todo estaba perfecto
se me ocurrio comprar otro Hd este es SATA de 160G
pero solo reconoce 130G y ademas cuando trato de copiar información se cierra el explorador de Windows y se cierra la aplicación o se congela el sistema

¿Que hago para solucionar el problema ?
quisiera conservar los dos discos pero que me falta hacer? hable a donde lo compre y me dijeron que habia que revisar el "Jumper" ¿What?
no se que es eso ..
tendra algo que ver que un disco es IDE y otro SATA ?
me falto configurar algo ?
ayuda por favor

Entry Level

Influencia

entradas: 63

19:52 03/10/2005

2

Fijate de instalar Windows XP con Service Pack 2, y de actualizar el bios de tu mother, supongo que con eso te tendría que reconocer todo.

Hardcore Extreme Level

74205

entradas: 3608

13:22 05/10/2005

3

y de actualizar los drivers de la controladora sata, y de tener bien configurada esta (que no este en modo raid).

Hardcore Extreme Level

Ukyo

.

entradas: 4393

00:06 13/10/2005

4

http://support.microsoft.com/kb/303013/es

Tenés que tener mínimo XP SP1a

Nuevo miembro

jappy

entradas: 37

13:15 16/10/2005

5

a mi me paso igual, con el partition magic redimensione y el win me reconocio los 160Gb, aqui te dejo el tema:

http://www.maximotec.com/showthread….37515#poststop

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

22:10 16/10/2005

6
Cita Iniciado por cpjcarlos

Hola amigos tengo una maquina PIV ht 3G con placa Intel D915 GAV
con un HD ide de 20G ahi instale el Windows Xp y demas todo estaba perfecto
se me ocurrio comprar otro Hd este es SATA de 160G
pero solo reconoce 130G y ademas cuando trato de copiar información se cierra el explorador de Windows y se cierra la aplicación o se congela el sistema

¿Que hago para solucionar el problema ?
quisiera conservar los dos discos pero que me falta hacer? hable a donde lo compre y me dijeron que habia que revisar el "Jumper" ¿What?
no se que es eso ..
tendra algo que ver que un disco es IDE y otro SATA ?
me falto configurar algo ?
ayuda por favor

los sata no tienen jumper

Powered by iAUDIO

Invitado

15:18 23/10/2005

7

el eternno dilema…hay muchas manereras de solucionarlo
yo utilizo un PII con un disco de 160Gb..pero en tu caso es probrema de la bios ya que debe de tener algun problema con la Int13h o con la traduccion logica de setores Lba..asi que te recomiendo rotundamente actualizar la bios

salud