Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Instalacion SATA II

No hay Etiquetas
Entrada
Nuevo miembro

Rascal

entradas: 2

15:41 14/08/2006

1

Hola a todos.
Mi problema es el siguinete.Estoy intentando instalar un disco duro Maxtor Diamondmax 10 SATA II 250 Gb y no consigo instalar el Xp 64. Mi placa es una Asus a8v Delux.
Primero intente instalar el disco duro,como es normal ,segun se dice en este foro,no lo reconoce dice que no detecta disco duro.
Siguiendo las recomendaciones de algunos post,descargo los drivers de la pagina oficial,reinicio el ordenador presiono f6 para instalar los drivers, los instalo y me da el siguiente mensage de error:
File \AMD\falttx2k.sys caused an unexpected error (18) at line 2335 in d:\srvrtm\base\boot\setup\oemdisk.c.
Press any key to continue.
Le doy a una tecla,continua la instalacion me lleva otra vezal buscador para cargar los driver del raid y otra vez error.
He intentado poner el disco duro viejo con el sistema operativo y el ordenador no carga ni la imagen de presentacion de la placa base.
Alguna idea de lo que me pasa.

Extreme Level

iampowerslave

entradas: 2776

16:10 14/08/2006

2

evidentemente el driver que bajaste está equivocado o tiene un bug. buscate otro.

High End Level

Ymc

entradas: 904

17:26 14/08/2006

3

-A8V deluxe no soporta SATA II
-Deja el disco en SATA (si es necesario jumpear)

Extreme Level

diegol3d

Buenos Aires

entradas: 1909

18:38 14/08/2006

4

gente yo tengo una duda: si la mather no tiene sata ll (como es en mi caso a8n-sli) el disco te lo toma como sata. es decir; a 150 mbps en vez de 300 mbps no?, lo toma igual?.

Cada minuto que pasa es otra oportunidad para cambiarlo todo.

 

Nuevo miembro

Rascal

entradas: 2

18:48 14/08/2006

5

Lo de jumpear los IDE lo tenia claro,pero en estos no mucho,¿basta con cambiarle la velocidad de 300 a 150? se que hay discos que puedes ponerlos como SATA II o SATA, pero este creo que no.¿como lo puedo saber seguro?

High End Level

Ymc

entradas: 904

20:42 14/08/2006

6

En algunos discos SATA II, tenes jumper para configurarlo. En caso de Hitachi, es por software, en default esta configurado SATA 150.

Si lo configuras a SATA II 300, y si tu mobo no soporta, no lo reconocera.