Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

HELP!!! Mi DISCO SE ENCAMINA HACIA EL DARK SIDE.

No hay Etiquetas
Entrada
Midle End Level

Snake nS

entradas: 102

17:59 21/04/2006

1

No hace mucho cambie el gabinete, unos 4 dias, aller cuando arranque la maquina demoro demasiado en bootear el xp, y en windows era una leche.

Pense que seria lo de siempre, reconectar los conectores como concecuencia del alguna basura o porque no estan fijos, pero no, hoy volvio a joder, tarda demasiado en entrar a windows a comparacion de lo que demoraba, una ves en el sistema parece funcionar correctamente.

Encontre que el modem pci estaba mal conectado, no se si podra influir, voy hacer unas pruebas y ver que pasa.

que hago??? tirenme algun soft groso para estrujarlo.

Hardcore Extreme Level

foly

entradas: 4215

20:23 21/04/2006

2

bootear el XP?? en que ventana concretamente se queda mucho tiempo?

Midle End Level

Jhonnyx

entradas: 394

20:57 21/04/2006

3

por otra parte además de eso… que mother tenés?… me paso que con algunos mother intel para P4 se me retobaban cuando le sacaba una lectora y la misma la sacaba de la deteccion de la BIOS.

Por otra parte… si no es intel o lo que fuera; cuando te arranque el S.O. fijate con algun soft que te tire el status del disco…. tipo el ActiveSMART o algo de eso…. http://www.ariolic.com/activesmart/
Si bien es un trial, por lo menos te dice los valores del disco… a ver que puede estar pasando

Midle End Level

Snake nS

entradas: 102

22:35 21/04/2006

4

Un abit NF7-S , y me parece que es con las lectoras como decis, al principio pense que era al sacar la master y dejar la slave, pero ahora creo que al sacar una de ellas, retobea.

Midle End Level

Jhonnyx

entradas: 394

22:43 21/04/2006

5

hace una cosa… pone la lectora y todo como estaba. Despues entra en la bios y desactiva la autodeteccion el ide de la lectora (por ejemplo si tenes la lectora en el primary slave, desactiva eso) despues cambia el orden de booteo y sacale la lectora o ponela al final de ese orden. Guarda los cambios y fijate nuevamente. De todos modos insisto con el programa ese de disco que te mencioné

Midle End Level

Snake nS

entradas: 102

23:31 21/04/2006

6

Ok, le voy a pasar el test, gracias loko.

Midle End Level

Jhonnyx

entradas: 394

23:33 21/04/2006

7

postea como te fue con eso…

Midle End Level

Snake nS

entradas: 102

01:25 22/04/2006

8

Lo instale, hiso el chekeo al toque y tiro todo OK.

Tambien hice un test con el HD Tune , un programa que sabia utilizar, hise un quick scan de los clusters, todos en verde ninguno dañado.

Lo unico que resalta en amarillo es esto:

No creo que sea nada grabe.

Midle End Level

Jhonnyx

entradas: 394

01:55 22/04/2006

9

hmm…. espero que no:

Segun lo que estuve leyendo… ese valor indica que cuanto mas se acerque al valor "worst" significa que el disco ya empieza a presentar sectores defectuosos… :S
Aunque yo tuve un maxtor que estaba muriendo de a poco tuve ese fallo y un par mas… pero a la larga se la re bancó. Por si las moscas esperaría que algun experto se aparezca para que de su opinion respecto a esto.

vease [1] y [2]

[1] http://www.laneros.com/showpost.php?…6&postcount=10

[2]

Código:
Now let's look at another attribute:

    * Attribute id is 5 ("Reallocated sector count&quotwink
    * Value is 253
    * Worst value is 253
    * Threshold is 63
    * Raw value is 0

This time, the threshold value shows that this attribute is strictly related to device reliability.
If the value for this attribute reaches 63 or an even lower value, the drive is expected to fail soon.
This is obvious, as modern hard disks do include an area with spare sectors that are normally unused, but where bad sectors can be transparently remapped when found.
The amount of spare sectors is fixed and while they become less and less with new bad sectors being detected, this attribute is updated.
The raw value shows the number of reallocated sectors. When they are 0, no bad sector was found and needed remapping.
When this value is higher, some bad sectors were discovered.
While the raw value is still low, there is no real threat to the hard disk reliability, but when that number grows, we should seriously consider a replacement for the drive.
This all will be reflected by the synthetic value associated to this attribute. In this example, its value is 253, which means that everything is working perfectly when coming to reallocated sectors.
Midle End Level

Snake nS

entradas: 102

02:30 22/04/2006

10

upa, igualmente el valor deberia ser el que figura en current, 253???…..

Como extraño los discos viejos, tengo un maxtor de 40 desde hace mas de 3 años y un quantium de 8 con mas de 6 años que se me a caido al piso y sentis que tiene algo suelto adentro y sin embargo son un caño.

Gracias una vez mas.

Hardcore Extreme Level

ATijbaroli

entradas: 9463

02:42 22/04/2006

11

Hay algo mejor, que encontré en el último Speedfan.
Bajen el último (4.28), en la ficha Smart hay un botó debajo que dice Perform an in-depth online analysis of this hard disk, abre una página de internet (obvio que hay que estar online) y muestra de una forma detalladísima y clara, el estado del disco.


Midle End Level

Jhonnyx

entradas: 394

03:24 22/04/2006

12

buenisimo el lo nuevo del speedfan…. podes creer que lo habia bajado por inercia y ni me fije eso :P. Snake nS que resultado te dio?

Midle End Level

Snake nS

entradas: 102

16:05 22/04/2006

13

Ahi les dejo el resultado, me preocupa porque hoy volvio retobar para arrancar dos veces, a la tercera cambie los ide, es decir dentro del mismo cable, le clave el gris al slave y el negro al master.

Aunque me cuesta creer que sea eso, acabo de desinstalar el daemon, porque cada ves que arrancaba windows instalasta los drivers de la unidad virtual, pero estuve mucho tiempo asi y nunca un drama.

Podran ser las memorias??? no se, cuando hice el cambio de las partes fisicas al nuevo gabinete ni las saque de los bancos, me cuesta creerlo, pero si fueran las memos tendrian que tirar errores constantes, voy hacer un memtest mas tarde.

Midle End Level

Jhonnyx

entradas: 394

16:58 22/04/2006

14

dudo que sea la memoria….me interesaría leer lo que dice abajo en el "NOTE".

Saludos

Midle End Level

Snake nS

entradas: 102

18:04 22/04/2006

15

All of the attributes of your hard disk have normal values. This is good.

NOTE : your hard disk has 7 pending sectors. Those are sectors that couldn't be properly read and that the hard disk logic is waiting for a write operation to try to remap to a spare sector (if available). According to the Reallocated Sector Count attribute, your hard disk seems to have available spare sectors. A simple disk surface scan won't be enough to force the remap operation. You need a read/write surface scan to remap the sector. The best option should be a tool that knows about what should be read from that sector so that it has some option to apply the best fix to the missing data.

The overall fitness for this drive is 90%.
The overall performance for this drive is 96%.

Midle End Level

Jhonnyx

entradas: 394

18:43 22/04/2006

16

no es el mother ni las memorias…. es que tu disco tiene 7 sectores con "algo"… (jamas tuve este problema)… Dice que un simple scaneo de superficie de disco no es suficiente. Necesitas un scaneo de superficie de lectura/esctitura para que se remapeen esos sectores y te los escriba a otro lado (calculo que marca los sectores como defectuosos y te los mueve).

No creo que ese sea el problema, pero fijate de darle un chkdsk full a ver que onda… espero se arregle.

Saludos y suerte

Midle End Level

Snake nS

entradas: 102

21:28 22/04/2006

17

chkdsk full, desde donde se lo doy?? porque en el simbolo de sistema no sirve, y en ms-dos menos ya que no me toma los discos porque estan en ntfs.

El chkdsk lo hago barra /f /q o que??? que diferencias hay?

En cuanto a la maquina sigue rompiendo las bolas, ya no se que pensar, las unicas concecuencias que tuvo el cambio de gabinete fueron:

Cambie de lugar el gabinete a un lugar mas alto, compra prolongadores PS2, no se, un problema de estatica?? no se que pensar.

Midle End Level

Jhonnyx

entradas: 394

22:12 22/04/2006

18
Cita Iniciado por Snake nS

chkdsk full, desde donde se lo doy?? porque en el simbolo de sistema no sirve, y en ms-dos menos ya que no me toma los discos porque estan en ntfs.

El chkdsk lo hago barra /f /q o que??? que diferencias hay?

En cuanto a la maquina sigue rompiendo las bolas, ya no se que pensar, las unicas concecuencias que tuvo el cambio de gabinete fueron:

Cambie de lugar el gabinete a un lugar mas alto, compra prolongadores PS2, no se, un problema de estatica?? no se que pensar.

Primero estate tranquilo…
despues de estar tranquilo, abrite una linea de comando (inicio/ejecutar/cmd.exe)
ahi escribite:
chkdsk /F /R <unidad del problema>:
(si es C: , le mandas chkdsk /F /R c
si es la unidad de sistema, te va a decir que no se puede bloquear porque tiene el sistema opertivo funcionándole arriba, a lo que te va a preguntar de pasar el chkdsk cuando reinicie…. vos mandale que si y reiniciala

Los modificadores F y R significan esto:

/F Corrige los errores del disco.
/R Encuentra sectores dañados y recupera la información legible (implica /F).

cuando reinicies el equipo te va a poner una pantalla de que se va a realizar una comprobación completa de disco…. asi que anda cebándote unos mates que va a tardar un ratito largo… despues de todo ese chequeo fijate si vuelve a pasar….

y no creo que sea nada de lo que mencionaste…. problema de estática lo dudo y menos de los prolongadores de teclado y mouse…
el problema está entre el disco y las mangueras IDE (o SATA)… no es nada mas que eso, asi que quedate tranquilo.

Midle End Level

Snake nS

entradas: 102

22:41 22/04/2006

19

Me tome matas media hora y no tiro ningun error, y todavia sigue retobada cuando arranca la guanaca.

Le hice dos tests, ya que en el primero en la etapa 4 de 5, al 19 por ciento dejo de carburar.

Estoy delirado bolo, ya no se que buscar, me puse a mirar que no halla ningun puente en los tornillos de fijacion del mother! jajajaja

Midle End Level

Jhonnyx

entradas: 394

23:41 22/04/2006

20

jajajajajajja se va de mis manos esto…. espero aparezca alguien mas para darte una mano… yo voy a ver que encuentro por lo del tio google….

Midle End Level

Snake nS

entradas: 102

17:48 24/04/2006

21

Me arte y levante una imagen, ahora la cosa parece caminar mejor.

El unico problema que tengo es que el speed fun no me reconoce el disco, alguna idea?

Midle End Level

Snake nS

entradas: 102

02:33 01/05/2006

22

Bueno, no se que mierda tiene el disco pero me esta sacando de quisio, hoy me mande la cagada mas grande de mis dias, confiado formatie el c, cuando me di cuenta me habia tomado el c como el disco de 40 donde guardo toda la data….

Me dieron ganas de achar la maquina.

Le hice un test de transferencia y me tiro 25 megas de promedio con el HD TACH, me parece que el valor es sumamente bajo, no se….

El disco ya no funciona como antes….. que puedo hacer??¿¿

Midle End Level

Snake nS

entradas: 102

15:07 01/05/2006

23

Hoy se me dio por removerle el cooler y sacarlo del frente del gabinete donde se encuentra uno de los coolers que inyectan aire, y woola, el disco funciona correctamente una ves mas, sinceramente no se que pueda haber influido.

Si la baja temperatura en la que funcionaba (20 grados) o estatica quisas?? no se.

Extreme Level

GrayFox

Cordoba

entradas: 2904

17:03 01/05/2006

24

no creo que sea por la baja temperatura! porque mientras mas frio mejor!! pero lo que puede ser es que la vibracion le estaba haciendo algo!!!!

=(Duty´s)= GrayFox

 

Midle End Level

Snake nS

entradas: 102

18:28 01/05/2006

25

Pero estaba bien agarrado, esto es mas raro que la mierda…