Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

HD Samsung sata (adm de disp "scsi")

No hay Etiquetas
Entrada
Midle End Level

Porquenoanda

entradas: 500

14:54 14/02/2007

1

Hola, como dice el titulo, tengo un hd sata y en el administrador de dispositivos esta como scsi disk device. Prove actualizarlo con el win update (de antemano sabia que no iba a funcionar, pero bueno…) para ver si cambiaba pero nada.

Hace casi 2 años que tengo la maquina y recien me doy cuenta de este detalle
Y por que llegue a darme cuenta? leyendo el foro vi el test de hd tach y me dio unos resultados bastante malos http://www.maximotec.com/showthread.php?t=22645
Mejoro gracias a la ayuda de kofran.amd que me dijo que defragmente el disco con el Diskeeper
Ademas de defragmentar, cambie los datos de frag shield (paging file and mft settings)
Y estos son los datos ahora
random access: 13.7ms
averaged read : 48.3 mb/s
burst speed : 118.4 mb/s
Viendo que el burst speed es lento, segui leyendo el foro , llegue al adm de disp y me encontre con el tema mencionado

Preguntas: Es lo mismo que diga que el disco es scsi y no sata? O modifica el rendimiento ?
Si no es lo mismo y esta funcionando mal, como hago para modificarlo y que quede de manera correcta?
Si ese no es el problema, por que es tan bajo el burst speed de mi disco?
Datos de mi pc: Amd64 3g s754, mother asus k8vx, 512mb de ram

Muchas gracias y espero algun dato

Hardcore Extreme Level

FoxTeRr

entradas: 3754

15:24 14/02/2007

2

Alguna vez instalaste un HD SATA en un XP?

Midle End Level

Porquenoanda

entradas: 500

15:34 14/02/2007

3
Cita Iniciado por FoxTeRr
Ver Mensaje
Alguna vez instalaste un HD SATA en un XP?

?
El sist op es win xp, el disco es sata y si, lo instale yo
La maquina la compre hace 2 años aprox. El disco estaba vacio y yo lo instale
Depues, en los 2 años debo haber formateado 2 o 3 veces la maquina (dicho sea de paso , tendria que formatearla de nuevo pero no tengo ganas )
Ahora lo que no entiendo es, que tiene que ver quien instalo el disco con el burst speed lento y que el adm de disp diga scsi?
Yo supongo que me preguntas eso, por el tema de los driver de la placa (me parece que los saque de la pag de asus ya que cuando me vendireron la maquina no me alertaron de ese pequeño detalle)
FoxTeRr, sabes que puedo hacer?

Hardcore Extreme Level

FoxTeRr

entradas: 3754

15:55 14/02/2007

4

No se hace nada, y si instalaste vos el OS seguramente sabes que para que la instalación de XP reconozca los HD SATA necesitas cargar los drivers SATA, algunos mobos te lo incluyen en un floppy y otros te traen un aplicacion que te crea el floppy.
Entonces, cuando botea desde el CD de instalacion te va a preguntar si queres instalar unidades SCSI u otro tipo de unidades de almacenamiento (en este caso SATA) tenes que apretar F6 para la carga de drivers.

Es por eso que win XP reconoce los HD SATA como SCSI, algunos. Pero, una vez que cargaste esos drivers si queres formatear e instalar el OS nuevamente no tenes que cargarlos, es solamente una vez.

Midle End Level

Porquenoanda

entradas: 500

16:45 14/02/2007

5

Entonces es normal que el xp lo lea como scsi y no como sata.
Bueno, entonces si esta bien, porque el burst speed es de 118.4 mb/s?
Estaba viendo algunos:
Maxtor Diamond Plus 9 – 120GB – ATA133 – 7200RPM : 122.7mb/s
WD serial ATA de 80 Gb : 135.6 mb/s
maxtor sata 80gb con 2 particiones de 40gb : 120.3 mb/s

El mio es sata y de 80g y es mas lento que un ata133 y bastante mas lento que el WD serial ATA de 80 Gb
Sera porque es samsung y es de menor calidad que los 2 anteriores ? O se puede hacer que ande un poco mas rapido

Hardcore Extreme Level

hersounds

avellaneda,buenos aires

entradas: 6485

18:36 14/02/2007

6

mira a mi cuando voy a las propiedades del disco scsi,me muestra las siguientes opciones,vos tenes algo parecido a esto que voy a mostrarte? ojo los tengo sin defragmentar,pero es para que veas las opciones que me muestra

Midle End Level

Porquenoanda

entradas: 500

19:20 14/02/2007

7

A mi en controladoras scsi/raid no puedo poner esa pantalla que pusiste, y creo que es porque yo tengo solo un hd
Pero lo que yo decia es en unidades de disco, que me dice samsung scsi disk device y eso es lo que me parece raro

Midle End Level

icaro

Capital Federal

entradas: 432

19:32 14/02/2007

8

Yo no me preocuparía por el burst speed, yo tengo un disco WD2500KS sata 2 con 16mb y me tira 170mb/s, y lo comparé con varios discos y los sata tiran entre 115 y 120, y los pata 133 rondan los 92 – 94. Nunca llegan a los valores teóricos.

RIG: CM Cosmos 2 – CM Silent Pro 1000w – ASUS P8Z77V-Pro – Core i5 3570K@WC – Gskill 2x4GB DDR3 2133 1.65V – MSI GTX670 2GB @WC – SB Audigy 4 Pro – OCZ Vertex 4 128GB – Seagate Sata 3 2TB 64MB – 2 x WD Sata 2 500 GB 16MB – DVDRW SATA Samsung 20x – Mouse X-750F A4 Tech – Samsung Syncmaster 226NWWC: Swiftech MCP35X PWM – Swiftech MCR220 – Magicool 360 Ultra – XSPC Raystorm – Swiftech MCW60 – Reservorio Acrílico XSPC

 

Midle End Level

Porquenoanda

entradas: 500

12:54 15/02/2007

9

Bueno, entonces si esos datos estan bien, lo dejo asi nomas
Mejoro bastante el rendimiento , ya que ayer tenia 18.6mb/s y ahora 118.4 mb/s
No solo en los numeros, si no que se nota en la maquina y bastante
Bueno, gracias a todos