Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Error disco SCSI (Se para y enciende continuamente)

No hay Etiquetas
Entrada
Nuevo miembro

lordkurt

entradas: 1

04:53 17/04/2007

1

Hola tengo un P4 3,2@3,65 con un Ati X800Pro, 2 discos SATA 1 tarjeta de red y una tarjeta PCI con 4 USB todo ello en una Asus P4P800 y una fuente TACENS de 460W con PFC activo.
Bien ademas de esto tengo una controladora SCSI 29140 y un disco Seagate Cheetath de 36 Gb 15.000 rpm y 4,2ms de acceso, el disco o tengo conectado mediante un cable de 68p a la controladora y al disco con un conversor de 80p a 68, este disco lo tengo como disco de arranque.

Bueno despues de presentar mi sistema os cuento mi problema:

EL problemilla es que el disco scsi se para y vuelve arrancar en cosa de 5-10 segundos con lo que el sistema se queda congelado pero vuelve a funcionar perfectamente hasta que vuelve a pasar lo mismo sin ninguna regla fija(y hasta que al final despues de hacerlo continuamente durante varias veces salta la pantallita azul del XP), he probado a cambiar el disco por otro que tenia similar pero el problema persiste y ya no se que puede ser, he probado a cambiar tambien los jumpers del adaptador de 68p pero nada de nada.
El problema es aleatorio, puedo estar 2 dias seguidos trabajando perfectamente con el disco(y leyendo datos de el a saco, inicio de windows, photoshop y un par de juegos instalados en el y usandolos a tope) cuando de repente un dia le da por empezar a fallar y no poder usarlo por la tortura que supone el que cada 20 segundos se oiga "CLACK" y se apague y encienda el mardito disco.

Bueno a ver si alguien me puede echar un capote porque me estoy volviendo medio loco.

Saludos y gracias.

Extreme Level

Pachu

entradas: 2161

18:39 20/04/2007

2

Creo que tu disco esta llegando a su fin…pero no lo tomes como una afirmación, tendrías que revisar la alimentación y la temperatura de HDD.