Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

El Que Sabe Sabe Y El Que No Te Caga

No hay Etiquetas
Entrada
Invitado

04:57 12/07/2005

1

Hola:

Hace unos dias me instalaron un nuevo rigido en la PC (ademas del que ya tenia Maxtor 7200) y me lo colocaron como el disco primario.La cuestion es que supuestamente deberia ser mas rapido pero es una lenteja (es un WD pero me embaucaron con la velocidad 1200 -yo pensaba que si la marca era buena ya era suficiente pero se ve que no-)

Queria saber si alguien me sabria decir:

mientras estoy en windows el primario es el c: y el secundario el f:

la lectora es d: y la grabadora g:

Pero en DOS el c: figura como d: y el f: figura como g: ¿??¿??¿¿??

A lo que me refiero es : no deberian ser (en windows ) c: el primario, d: el secundario, e: la lectora y f: la grabadora y a su vez en DOS coincidir las letras de los HD para que todo funcione mejor

Bueno si alguien me entendio y se compadece se lo voy a agradecer asi yo se si la cosa puede mejorar o el WD me lo tengo que meter en…

PD.: al que me hizo este "trabajito" no lo voy a ver nunca mas por si alguien me sugiere que se lo lleve de vuelta

Saludos a todos

Entry Level

dzal

entradas: 95

09:22 12/07/2005

2

Mira el tema de las letras en windows XP , se las asignas vos como queres en "panel de control" "Herramientas admin" "admin de equipos" "admin. de discos" .

1200

Extreme Level

Sergio1217

entradas: 2562

12:51 12/07/2005

3

Como 1200?… no sera 7200RPM… Por otro lado si vos ya tenias un disco viejo si le agregas uno nuevo por mas que sea mas rapido que este va a trajabar a la velocidad del viejo… Ademas de las RPM fijate la velocidad de transferencia que tiene… En DOS quizas figure de esa manera porque no instalaste la lectora o la grabadora…

Midle End Level

Evo

entradas: 308

12:57 12/07/2005

4

1200 es el modelo, por ej mi HD: WDC WD1200JD-00HBB0.
Es SATA, 120 GB, 7200RPM



Extreme Level

Sergio1217

entradas: 2562

13:05 12/07/2005

5
Cita Iniciado por Evo

1200 es el modelo, por ej mi HD: WDC WD1200JD-00HBB0.
Es SATA, 120 GB, 7200RPM

Pense que habias dicho…

Cita Iniciado por Evo

es un WD pero me embaucaron con la velocidad 1200

Proba con el disco nuevo solo sin el viejo…

Midle End Level

Evo

entradas: 308

13:10 12/07/2005

6
Cita Iniciado por Sergio1217

Pense que habias dicho…

Proba con el disco nuevo solo sin el viejo…


Yo te aclare porque por lo que dijo creo que tengo el mismo disco, no soy el que tiene el problema.



Extreme Level

Sergio1217

entradas: 2562

13:12 12/07/2005

7
Cita Iniciado por Evo


Yo te aclare porque por lo que dijo creo que tengo el mismo disco, no soy el que tiene el problema.

Jajajajajajajajaja… tenes razon!!!… que idiota que soy, pense que eras el del problema, bueno entonces gracias por la aclaracion… me hiciste reir

High End Level

WhiteRabbit

entradas: 666

01:31 13/07/2005

8
Cita Iniciado por Sergio1217

Como 1200?… no sera 7200RPM… Por otro lado si vos ya tenias un disco viejo si le agregas uno nuevo por mas que sea mas rapido que este va a trajabar a la velocidad del viejo… Ademas de las RPM fijate la velocidad de transferencia que tiene… En DOS quizas figure de esa manera porque no instalaste la lectora o la grabadora…

Perdón, pero si hablás de RPM, le pifiaste fiero. Las RPM máximas del disco son las mismas lo conectes donde lo conectes.
Lo que puede variar, en el caso de los IDE PATA, es que te ande a menos velocidad la transferencia de datos cuando tenés conectado otro disco en el mismo cable, aunque creo que es más por una cuestión de compartir el ancho de banda del puerto que por el modo UDMA (creo que los toma bien a ambos, pero no sé si andara cambiando la velocidad constantemente según qué disco esté accediendo).
Como el disco es SATA (lo que significa 150 MB/s de transferencia como mínimo, por lo menos en la parte del bus) Lo que puede haber pasado es que te hayan puesto el disco como secundario, sin pasar el SO al nuevo disco. En tal caso, toda la carga de software se está haciendo en el disco viejo, por lo que no tenes otra ganacia más que la capacidad extra que te agrega el nuevo disco…

Slds.
WR.

Invitado

03:07 13/07/2005

9

Hola ante todo quiero agradecer a quienes generosamente me dieron una
opinion. Yo durante el dia estuve averiguando y encontre el programita
DiskBench que corroboró "cientificamente" lo que yo pensaba

Test con el Disco WD

48 MB; c:\test; 50331648 bytes; 3014 ms; 15,926 MB/s
52 MB; c:\test; 54525952 bytes; 1312 ms; 39,634 MB/s
56 MB; c:\test; 58720256 bytes; 1132 ms; 49,470 MB/s
60 MB; c:\test; 62914560 bytes; 1142 ms; 52,539 MB/s
64 MB; c:\test; 67108864 bytes; 1302 ms; 49,155 MB/s
68 MB; c:\test; 71303168 bytes; 3295 ms; 20,637 MB/s
72 MB; c:\test; 75497472 bytes; 1512 ms; 47,619 MB/s
76 MB; c:\test; 79691776 bytes; 1612 ms; 47,146 MB/s
80 MB; c:\test; 83886080 bytes; 1482 ms; 53,981 MB/s
84 MB; c:\test; 88080384 bytes; 3124 ms; 26,889 MB/s

————————————————

Test con el disco Disco Maxtor

48 MB; F:\test; 50331648 bytes; 821 ms; 58,465 MB/s
52 MB; F:\test; 54525952 bytes; 881 ms; 59,024 MB/s
56 MB; F:\test; 58720256 bytes; 1082 ms; 51,756 MB/s
60 MB; F:\test; 62914560 bytes; 1021 ms; 58,766 MB/s
64 MB; F:\test; 67108864 bytes; 1062 ms; 60,264 MB/s
68 MB; F:\test; 71303168 bytes; 1202 ms; 56,572 MB/s
72 MB; F:\test; 75497472 bytes; 1222 ms; 58,920 MB/s
76 MB; F:\test; 79691776 bytes; 1322 ms; 57,489 MB/s
80 MB; F:\test; 83886080 bytes; 1422 ms; 56,259 MB/s
84 MB; F:\test; 88080384 bytes; 1472 ms; 57,065 MB/s

Como notaran, es alevosa la diferencia de velocidad entre el maxtor (o sea
el disco viejo pero mucho mas rapido) y el WD (al menos colocados de esa manera)

Usando tambien el Everest, salio que el maxtor tiene un modo de transferencia
muy superior:

UDMA 6 (ATA-133) Respecto del Western Digital UDMA 5 (ATA-100)

Por ultimo en el maxtor dice la velocidad de rotacion: 7200 RPM – 133 MB/seg

y en cambio del WD no me salta ninguna informacion sobre las RPM

Ahora respondo en particular

dzal

las letras en el windows son simbolicas (no dicen nada bah) y como vos dijiste
(yo no lo sabia) se pueden cambiar al antojo de cada uno

PEro en DOS no hay forma de engañar y alli el c: siempre tiene que ser el disco
en el que se instala el SO ,de modo que el imbecil me los coloco al reves

EN mi DOS el c: es el f: (el maxtor viejo)
y el d: es el c: (el wd nuevo con el SO instalado)

Demas esta decir que el SO se instaló en el WD, logicamente porque pensaba que era mejor y no peor

SErgio 1217

Yo lo pense pero como no se meter mano.

Bueno mi unica esperanza era saber si estando bien colocadas las unidades el Wd podia rendir
mas. Pero como no puedo tener una certeza, no me voy a arriezgar

Si despues de todo esto, alguien me dijera que estoy equivocado seria genial. Pero no creo

Saludos a Todos

Extreme Level

craker_loco

entradas: 2928

10:15 13/07/2005

10

si t lo vendieron como nuevo t recago, el ATA100 ya no existe, es por eso que es mas lento. La capacidad del WD de cuanto es. Yo t diria que lo uses como cenisero jajaja,
Dejalo asi, el disco es viejo a menos que le des Speed … Al disco dejalo esclavo y deja al tuyo como master.
Una prueba que podes hacer es poner al WD como master instalarle WinXP, probalo como anda y una vez que funca bien enchufale el Maxtor como slave (esclavo) y proba mas de eso no podes hace

High End Level

WhiteRabbit

entradas: 666

12:59 13/07/2005

11
Cita Iniciado por craker_loco

si t lo vendieron como nuevo t recago, el ATA100 ya no existe, es por eso que es mas lento.

Con todo el respeto que te merecés: no hables sin estar seguro de lo que decís.
El estándar ATA133 es propietario de Maxtor, por eso no vas a ver discos de WD que trabajen a UDMA-6 (ATA133). En la práctica, sacando las transferencias desde el buffer del disco, los 133 megas -teóricos- no tienen mucha gracia (recordemos que 133 es el pico del bus PCI, y también es teórico).

Slds.
WR.

Extreme Level

craker_loco

entradas: 2928

13:08 13/07/2005

12

entonces los ATA100 son los que trabaja WD, seagate y compania, a escepcion de Maxtor que tiene ATA133??? si es asi no sabia y es la primera vez que lo leo. pense que el standar es ATA133 por que es /100/66 . Entonces por q le anda lento el disco???'

Extreme Level

Sergio1217

entradas: 2562

14:25 13/07/2005

13
Cita Iniciado por WhiteRabbit

Perdón, pero si hablás de RPM, le pifiaste fiero. Las RPM máximas del disco son las mismas lo conectes donde lo conectes.
Lo que puede variar, en el caso de los IDE PATA, es que te ande a menos velocidad la transferencia de datos cuando tenés conectado otro disco en el mismo cable, aunque creo que es más por una cuestión de compartir el ancho de banda del puerto que por el modo UDMA (creo que los toma bien a ambos, pero no sé si andara cambiando la velocidad constantemente según qué disco esté accediendo).
Como el disco es SATA (lo que significa 150 MB/s de transferencia como mínimo, por lo menos en la parte del bus) Lo que puede haber pasado es que te hayan puesto el disco como secundario, sin pasar el SO al nuevo disco. En tal caso, toda la carga de software se está haciendo en el disco viejo, por lo que no tenes otra ganacia más que la capacidad extra que te agrega el nuevo disco…

Slds.
WR.

Yo no hable de las RPM… Fijate que despues dije, por otro lado…

High End Level

WhiteRabbit

entradas: 666

22:19 13/07/2005

14
Cita Iniciado por Sergio1217

Yo no hable de las RPM… Fijate que despues dije, por otro lado…

Ta, frutee mal. Disculpame. Taba medio cabrón a esa hora y me descargué en el post…

Slds.
WR.

Extreme Level

Sergio1217

entradas: 2562

22:23 13/07/2005

15
Cita Iniciado por WhiteRabbit

Ta, frutee mal. Disculpame. Taba medio cabrón a esa hora y me descargué en el post…

Slds.
WR.

Todo bien, no hay problema…

Extreme Level

\JAGUAR///

entradas: 1149

23:41 13/07/2005

16

Pero en DOS el c: figura como d: y el f: figura como g: ¿??¿??¿¿??

Por que vos seguramente booteaste desde floppy el cual te crea una unidad virtual en la cual guarda el SO y a veces te cambia de lugar el C: y la loka se pone hay.