Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Dudas con sata II en puerto Sata I

No hay Etiquetas
Entrada
Nuevo miembro

RADIOHEAD

entradas: 7

12:01 20/04/2006

1

Saludos amigos, tengo una duda en cuanto a la compra de un disco rigido sata II WD2500JS, la velocidad de intefase de este disco es de 300 MB/s pero mi tarjeta madre, una Intel D865Perl tiene 2 puerto sata de 150 MB/s, mi pregunta es si la interfax sata de mi tarjeta podria soporta los disco sata II de 300 MB/s, o puede presentar problemas…no hay forma de jumpear estos discos para que trabajen a 150 MB/s.? o tendria que comprar un disco rigido de 150 MB/s ???…

Hardcore Extreme Level

Fede777

CapFed

entradas: 4718

12:41 20/04/2006

2

Compralo tranquilo, se le pone el jumper para que trabaje en 150 o sata I y ya esta.

Entry Level

lucas_jp

entradas: 68

12:46 20/04/2006

3

compralo tranquilo…. funciona igual!!! yo tengo un SATA II en un SATA I y tengo un muy buen rendimiento…

Viola regla firma

Nuevo miembro

RADIOHEAD

entradas: 7

13:07 20/04/2006

4
Cita Iniciado por fede777

Compralo tranquilo, se le pone el jumper para que trabaje en 150 o sata I y ya esta.

El problema es que le he dado la vuelta arriba y abajo a la pagina de western digital para ver como se pueden jumpear estos disco y no aparece nada, y la verdad que los disco en la etiqueta no dicen absolutamente nada acerca de los jumpers de los SATA…solo se consigue informacion de como jumpear los EIDE Y SCSI…

Entry Level

lucas_jp

entradas: 68

13:18 20/04/2006

5

Mira… yo compre un Hitachi SATA II y mi mother solo soporta SATA I como ya te habia contado.-. Antes de comprarlo hice lo mismo que vos, averigue por todos lados para saber si tendria algun inconveniente, pero llegue a la conclusion de que no pasa nada…
Es mas, compre el disco, lo coloque, lo enchufe y anda perfestamente, esto sin estar jumpeado ni configurado… tengo una taza de ransferencia maxima de 58.7Mb..

Presta mucha atencion al chipset de tu placa, tengo entendido que los VIA viejitos no venian preparados para la tecnologia SATA II.

Espero haber podido ayudarte!!!
Saludos.

Viola regla firma

Nuevo miembro

RADIOHEAD

entradas: 7

13:22 20/04/2006

6
Cita Iniciado por lucas_jp

Mira… yo compre un Hitachi SATA II y mi mother solo soporta SATA I como ya te habia contado.-. Antes de comprarlo hice lo mismo que vos, averigue por todos lados para saber si tendria algun inconveniente, pero llegue a la conclusion de que no pasa nada…
Es mas, compre el disco, lo coloque, lo enchufe y anda perfestamente, esto sin estar jumpeado ni configurado… tengo una taza de ransferencia maxima de 58.7Mb..

Presta mucha atencion al chipset de tu placa, tengo entendido que los VIA viejitos no venian preparados para la tecnologia SATA II.

Espero haber podido ayudarte!!!
Saludos.

Ok amigo gracias por tu pronta respuesta y claro que me ayudan mucho sus respuestas, buscare informacion de la VIA de mi tarjeta a ver puede trabajar este tipo de disco….

Entry Level

lucas_jp

entradas: 68

13:24 20/04/2006

7

Te acurdas la Marca y modelo de tu placa base…?

Viola regla firma

Nuevo miembro

RADIOHEAD

entradas: 7

13:31 20/04/2006

8
Cita Iniciado por lucas_jp

Te acurdas la Marca y modelo de tu placa base…?

mi placa base es una INTEL D865 PERL…CHIPSEP 865 PE

Entry Level

lucas_jp

entradas: 68

13:34 20/04/2006

9

ppppppppppfffffffffffffffffffff…………… dale para adelante nomas!!!!!! no vas a tener ningun tipo de problema.

Igualmente.. escucha otras opiniones!!!!
Saludos y feliz estreno…

Viola regla firma

Nuevo miembro

RADIOHEAD

entradas: 7

13:37 20/04/2006

10
Cita Iniciado por lucas_jp

ppppppppppfffffffffffffffffffff…………… dale para adelante nomas!!!!!! no vas a tener ningun tipo de problema.

Igualmente.. escucha otras opiniones!!!!
Saludos y feliz estreno…

Ok gracias por tu ayuda…y le doy para adelante con el disco y luego les cuento…

Hardcore Extreme Level

Fede777

CapFed

entradas: 4718

13:44 20/04/2006

11

Mira si es un Western Digital etiqueta trae y dice muy bien como ponerlo en SATA I

http://img398.imageshack.us/my.php?i…bolsado1px.jpg

Nuevo miembro

RADIOHEAD

entradas: 7

13:50 20/04/2006

12

Oye que bien esta ese grafico, de verdad que muchas gracias por su ayuda y nunca habia encontrado un foro donde se dieran respuestas tan rapidas y presisas, les estoy muy agradecido….

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

18:40 20/04/2006

13

Fede: Esa imágen me suena conocida, pero no sé de donde
Radiohead: Algunas controladoras SATA I tienen problemas con los discos SATA II. Con ese jumper, en los WD, salvás cualquier problema. Igual, el controlador ICH5 que viene en esa motherboard, no debiera tener problemas de compatibilidad (el problema aparece principalmente en los controladores de VIA)

signature

Entry Level

Piloto_69

entradas: 76

20:18 20/04/2006

14

Hola, RADIOHEAD:
Con respecto a tu duda, te comento que casualmente en una de las PC´s que poseo tengo instalado un disco rígido WD2500KS, que es similar al tuyo, creo que la diferencia está en el buffer (16Mb) y la mother es el mismo modelo que la tuya. Funciona perfectamente, tal como te explicó detalladamente tux_topo. Cabe destacar que no hizo falta colocar el jumper p./ limitarlo a 150 Mb/s. Saludos y suerte.

Nuevo miembro

RADIOHEAD

entradas: 7

21:06 21/04/2006

15
Cita Iniciado por Piloto_69

Hola, RADIOHEAD:
Con respecto a tu duda, te comento que casualmente en una de las PC´s que poseo tengo instalado un disco rígido WD2500KS, que es similar al tuyo, creo que la diferencia está en el buffer (16Mb) y la mother es el mismo modelo que la tuya. Funciona perfectamente, tal como te explicó detalladamente tux_topo. Cabe destacar que no hizo falta colocar el jumper p./ limitarlo a 150 Mb/s. Saludos y suerte.

Ok amigos gracias por su ayuda y colaboracion, esperemos que todo funcione bien…