Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Discrepancias entre SATA e IDE

No hay Etiquetas
Entrada
Midle End Level

Gomma

Balvanera

entradas: 187

02:47 13/11/2004

1

Hola!

Antes que nada, quiero agradecer enormemente a H3d.K4nDi que anoche me dio una gran mano al llamarme y ayudarme a configurar e instalar un disco SATA que me compre.
Mas adelante, cuando tenga todo bien instalado, ya contare como pasaron las cosas.
Ahora la duda que tengo es la siguiente:
Tengo un disco SATA Samsung, formateado e instalado en el el XP Pro.
Por otro lado, tambien tengo un disco IDE Western Digital con el XP Pro instalado.
Cuando conecto el IDE, por mas opciones que toque en el Bios, no se como hacer para que botee primero el SATA, ya que poniendo el IDE como esclavo en el primario o el secundario, no me carga el Windows del SATA, sino que botea del WD IDE.
Yo necesito que cargue el XP del SATA para poder pasar la data que tengo en el otro HD, ya que el IDE esta medio perchado y me tarda una bocha y hasta se me cuelga mal varias veces al cargar este primero.
Desde ya, muchas gracias por contestar y gracias nuevamente a H3d.K4nDi!

CASE: PC-K62 | MOBO: GA-Z77X-UD5H-WB | CPU: I7-2600K | MEMOS: G. SKILL F3-1600C9D16GXM(8Gx2)+TURBULENCE II | VGA: MSI GTX 680 Twin Frozr III | SSD: CORSAIR GT CSSD-F120GBGT-BK | HD1: WD2002FAEX | HD2: WD10EALX | PSU: CM Silent Pro M 700 W. | DVD-RW: Plextor PX-L890SA | MONITOR: Dell S2409W Full HD | KEYBOARD: Logitech Illuminated | MOUSE: Logitech G500 | PAD: SteelSeries QcK

High End Level

J.F Corveto

entradas: 653

03:20 13/11/2004

2
Cita Iniciado por Gomma

Hola!

Antes que nada, quiero agradecer enormemente a H3d.K4nDi que anoche me dio una gran mano al llamarme y ayudarme a configurar e instalar un disco SATA que me compre.
Mas adelante, cuando tenga todo bien instalado, ya contare como pasaron las cosas.
Ahora la duda que tengo es la siguiente:
Tengo un disco SATA Samsung, formateado e instalado en el el XP Pro.
Por otro lado, tambien tengo un disco IDE Western Digital con el XP Pro instalado.
Cuando conecto el IDE, por mas opciones que toque en el Bios, no se como hacer para que botee primero el SATA, ya que poniendo el IDE como esclavo en el primario o el secundario, no me carga el Windows del SATA, sino que botea del WD IDE.
Yo necesito que cargue el XP del SATA para poder pasar la data que tengo en el otro HD, ya que el IDE esta medio perchado y me tarda una bocha y hasta se me cuelga mal varias veces al cargar este primero.
Desde ya, muchas gracias por contestar y gracias nuevamente a H3d.K4nDi!

huy…te quedaste afuera sin llave ..jejejejej

Bootea desde un CD o diskette y hacela corta…
y ahí haces el pasaje de mierda de el WD al SAmsung..

nunca toqué un sata…si no te ayudaba mejor.

S-ata son esas grabadores con diskitos verdes..no??

Saludos a todos.

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

09:18 13/11/2004

3

desde el bios tenes q elegir el bo ot disk como cualquier otra cosa
cuando elegis de donde quiere poner ponele q bootee primero del sata y listo

Powered by iAUDIO

High End Level

WhiteRabbit

entradas: 666

10:36 13/11/2004

4
Cita Iniciado por H3d.K4nDi

desde el bios tenes q elegir el bo ot disk como cualquier otra cosa
cuando elegis de donde quiere poner ponele q bootee primero del sata y listo

Exactamente así. Si no dice SerialATA, puede que tu BIOS use la opción "SCSI" para bootear desde el controlador SATA.
Ah… y ojo que hay mothers (como el mio) que le podés desactivar el boot Rom del controlador SATA. Si lo tenés desactivado (en el mio esta dentro del menu on-board peripherials, PCI device, "load SATA boot ROM&quotwink, por más que pongas SATA como opción de booteo, no te va a andar (si usas el SATA como disco secundario no hace falta cargar el boot rom).

Slds.
WR.

Extreme Level

El Pulpohj

entradas: 1237

18:34 15/11/2004

5

Como dice WR, para que booteé del SATA ponés en la opción SCSI en el primero que va a bootear, un poquito mas arriba en la misma pantalla del BIOS tenés la opción SCSI, elegí SATA y listo.
Saludos.

i7 920 D0 – EVGA X58 Classified 4-Way SLI – OCZ Blade 3x2GB 2000 – XFX 5970 Black Edition – 2 x OCZ Agility 2 RAID 0 + WD Green 64 3x1 & 1.5TB + [Highpoint RocketRaid 2322 + Addonics 6 x WD 500GB RAID 5] – Corsair HX1000W – Lian Li PC-P80 ARMORSUIT Heavily Water-Cooled – [Logitech Z5450 + MX-5500 + G25] – Saitek X52 PRO – LG SCARLET 42'