Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Disco SATA2 sobre mother SATA1

No hay Etiquetas
Entrada
Nuevo miembro

subzeroimp

entradas: 27

10:09 06/01/2009

1

Hay algun problema de compatibilidad al poner un disco SATA2 (HITACHI de 160), sobre una mother que soporta solamente SATA1??

Algun tiene idea sobre esto? El disco debe venir con jumpers para restringir a SATA1 o eso se lo hace automaticamente?? Como es el tema??

GRACIAS!!

Hardcore Extreme Level

mariahxxx

entradas: 3560

11:43 06/01/2009

2

no hay problema, pero te va a andar en SATA1

Hardcore Extreme Level

Chilanpi

entradas: 3553

12:04 06/01/2009

3

Hay algunos chipsets VIA que si tienen problemas de compatibilidad, pero fueron los primeros que venían con SATA, son raros y creo que el problema era solo con discos WD. Se solucionaba seteando el disco en SATA I con un jumper. El hitachi se setea por soft en SATA I
Probalo que no pasa nada si no anda.

Salu2

Nuevo miembro

subzeroimp

entradas: 27

09:16 07/01/2009

4

El tema es que es una mother media viejardi Biostar con chipset VIA… asi que puede llegar a tener problemas de compatibilidad.

Como es que se setea por soft el HITACHI como SATA1??

Gracias por las intervenciones!

Hardcore Extreme Level

Willy888

C:\Windows

entradas: 5059

12:19 07/01/2009

5

yo tengo 2 andando discos sata2 andando en sata1 la verdad cero dramas, es mas en uno tengo el SO.

Core I5 Ivy 3570k|| Corsair H70 || Asus Sabertooth Z77 || Corsair Vengeance 8GB 2x4GB 1600 + Airflow || MSI GTX680 || OCZ Fatality 750W Modular || SSD Corsair F60 60GB+6x500GB+750GB || Audigy Xfi Titanium Fatal1ty+ Edifier X3 + Razer Chimaera || Samsung P2370H 23¨|| NZXT Phantom Black || Win 7 Ultimate 64bits || Razer Lycosa + Razer Mamba + Goliathus

 



 

 

Hardcore Extreme Level

Bedivere

entradas: 3219

12:29 07/01/2009

6

en la parte de atras del disco tiene para poner jumpers, generalmente no trae ninguno puesto, en alguna parte del disco deberia especificar como tenes que colocarlo para que funcione en SATA1… sino busca en google que generalmente por ahi andan los planos…
a mi me paso hace poco con un mobo asus a7v 266 o algo asi, que fueron uno de los primeros en tener sata, con un disco WD sata2, y no lo detectaba, y se soluciono con el jumper

saludos

“Comprender a los demás es sabio, comprenderse a uno mismo es estar iluminado.
El que vence a los otros es fuerte, pero el que se vence a sí mismo es poderoso.”
Midle End Level

nachoman2005

Moreno – Argentina

entradas: 340

12:43 07/01/2009

7
Cita Iniciado por Chilanpi
Ver Mensaje
Hay algunos chipsets VIA que si tienen problemas de compatibilidad, pero fueron los primeros que venían con SATA, son raros y creo que el problema era solo con discos WD. Se solucionaba seteando el disco en SATA I con un jumper. El hitachi se setea por soft en SATA I
Probalo que no pasa nada si no anda.

Salu2

Si, yo con mi mother Asus A7V600-X tuve que "jumpear" mi disco WD.

PSN ID: nachoman08 

Extreme Level

cani89

Mongolia

entradas: 2797

19:23 07/01/2009

8

El WD de mi perfil lo tenia como primario en mi anterior PC que tenia SATA 1, y era "automatico", no tenia jumpers
El Seagate si trae jumpers
Asi que.. depende de que rigido

Y trata de averiguar google mediante si tu SB soporta bien el SATA y demas temas de compatibilidad

Saludos

Nuevo miembro

subzeroimp

entradas: 27

23:24 07/01/2009

9

Gracias gente, muchas gracias por los datos!!

Hardcore Extreme Level

Chilanpi

entradas: 3553

00:26 08/01/2009

10
Cita Iniciado por subzeroimp
Ver Mensaje
El tema es que es una mother media viejardi Biostar con chipset VIA… asi que puede llegar a tener problemas de compatibilidad.

Como es que se setea por soft el HITACHI como SATA1??

Gracias por las intervenciones!

Va a la página de Hitachi y buscás tu disco y ahí están la instrucciones y soft para setearlo en SATA I

Salu2