Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Disco SATA no me arranca con ningun windows

No hay Etiquetas
Entrada
Nuevo miembro

traidor_01

entradas: 24

19:19 06/02/2008

1

Compre un SATA de 160 gb lo quiero instalar bueno como todo sata me pide el disckete de arranque para que lo reconosca el mother lo pongo y nada… empese a leer en foros y decian que algunos windows nuevos no hace falta instalar ese discket que el windows ya lo trae, bueno tengo un cd de windows xp y nada…. Sigue pasando lo mismo! Que puedo lleguar a hacer? AYUDA POR FAVOR!

Hardcore Extreme Level

ivan quaglia

entradas: 14363

19:49 06/02/2008

2

pero man.. a lo mejor tas tratano de enchufarlo al tele.. que se yo…(joda pero date cuenta que no nos decis nada)

necesitamos saber que maquina tenes enterita

por cierto para instalar windows xp de 0 en un disco sata (dependiendo del caso) y ya tenes el diskette de drivers del controlador sata (por uqe no es el disco sino el controlador del mobo)
entonces al bootear desde el cd de instalacion en la primera patnalla azul de carga TENES QUE APRETAR F6 rapidamente para que luego de cargar los controladores "normales" te pregunte si queres cargar un controlador adicional, metes el diskete seleccionas el driver y continuas recien la instalacion

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

20:34 06/02/2008

3

traidor_01, primero que nada, ojo con lo que posteás, que acá no se permiten softwares truchos.
Sobre que no te detecta el disco, danos más datos de tu pc, que no podemos inventar sobre lo que tenés, o las posibles incompatibilidades que tengas.
Como dijo ivan quaglia, no sabemos siquiera si estás tratando de conectar el hd al televisor.
Saludos!

signature

Midle End Level

kmbiaso

entradas: 149

20:41 06/02/2008

4

Mas que nada me parece que estas equivocando como estas cargando los drivers del chipset de la placa madre para que reconozca el sata. Me cercioraria antes de eso.

Nuevo miembro

traidor_01

entradas: 24

22:04 06/02/2008

5

Tienen razon, pasa que ya me tiene podrido y bueno quice poner todo junto.
Tengo: MSI K8TNEO
AMD athlon 64 3000
1.5 gb de ram
ati x1600pro de 512 mb
y el hermoso SATA WD de 160 GB

Otra cosa, conecto el sata a la pc entro al bios y no lo reconoce, nose si tendra algo que ver.
lo que no entendi eso del software trucho? yo uso todo original, es mas el disckete que uso para cargar al driver del sata me vino con el mother y ya lo use en otro disco.
Bueno cualquier cosa que necesiten pregunten que yo les doy data asi vemos si podemos solucionar esto.
Desde ya gracias gente por estar!
un abrazo!

Midle End Level

kmbiaso

entradas: 149

22:16 06/02/2008

6

El disco en nuevo o lo sacaste de otra pc? Cabe la posibilidad aunque sea nuevo de que no funcione. Es poco probable pero a mi ya me ha sucedido alguna vez, uno tiende a pensat que lo que es nuevo no falla, pero esta la posibilidad.

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

23:16 06/02/2008

7

Por lo que veo, tu mother está basada en el chipset K8T880.
Eso quiere decir que la controladora sata del mother (VT8237) es de las peliagudas.
El disco WD es SATA1 o SATA2?? Si llega a ser SATA2, fijate que en la sección de reviews de usuarios, tengo echa una review de un WD de 200gb SATA2, y ahí comento que las controladoras de VIA tienen problemas de compatibilidad por la velocidad con los discos SATA2, y que hay que ponerle al disco un jumper, para que la controladora sea capaz de ver el disco.
Terminando, la controladora esta habilitada en el bios, verdad? Además, el disco no va a aparecer en la pantalla principal del bios, sino en un apartado, terminando el proceso de post del cmos.
Cualquier cosa, seguí preguntando, y verificanos eso del hd que sea sata 1 o 2.

signature

Nuevo miembro

traidor_01

entradas: 24

20:59 07/02/2008

8

Hola gente encontre el PROBLEMA!
Por lo que vi, es el puerto SATA del mother, cambie de puerto y todo joya!
Ahora va una pregunta, yo antes de este disco que es nuevo tenia otro que se me rompio de un momento para otro, pueed ser que el disco roto alla jodido el puerto del mother?
Poruqe quiero colocar la grabadora que tambien es sata y no puedo, parece que el puerto esta jodido…
Igual, mil gracias por la ayuda gente!
Les dejo un abrazo!

Hardcore Extreme Level

ivan quaglia

entradas: 14363

00:09 08/02/2008

9

puede ser que se haya jodido el puerto, no le viste ninguna marca fisica?

Nuevo miembro

traidor_01

entradas: 24

14:14 08/02/2008

10

0 marcas fisicas, lo mas bien, es mas conecte el disco ROTO a otro puerto y ahora ese puerto tampoco me anda..