Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Disco SATA anda mas lento que el IDE

No hay Etiquetas
Entrada
Nuevo miembro

shaker5

entradas: 7

22:58 04/12/2005

1

La velocidad del disco duro es muy inferior a la esperada en una unidad SATA. Con programas que testean la velocidad del disco, me da como resultado Average speed:3.9 MB/s.
Y CPU utilization 100%. Tengo un mother MSI KT880 Delta.

Fijense en los jpg que adjunté. No entiendo por que va mas rápido el disco IDE, y tampoco por que el IDE usa solo el 2% de la CPU y el SATA el 100%!!!

Es obvio que algo anda mal, o está mal configurado.
Ya actualicé el BIOS por las dudas. Ah, y otra cosa, no puedo configurar el SATA como Primary master.

A ver si alguien me puede ayudar. Gracias!

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

00:36 05/12/2005

2

El SATA jamás va a ser primary master… Los discos SATA, son solitarios por cada canal, así que lo de master/slave es imposible.
Lo de que sea primario, tampoco, porque están separados en el bios, por la controladora sata. Primero aparecen los IDE, y luego los SATA, así están ordenados.

Por lo de la lentitud del hardware, porbá la pc con otro hd sata, y el hd sata en otra pc, porque me parece que hay algo jodido. Si tengo que apostar, apuesto a la mobo…
Saludos!!!

signature

Extreme Level

CHIPI

entradas: 1586

01:47 05/12/2005

3

Ojo que algunos mothers MSI como el de mi firma te marcan en el BIOS el Disco SATA como si estuviera conectado a la interfaz IDE, esto me trae como ventaja que al instalar un S.O lo ve perfectamente sin tener dificultad ni driver alguno.

Nuevo miembro

shaker5

entradas: 7

20:35 05/12/2005

4

Mandé un mail al servicio técnico de Seagate, y me dijeron que baje un programita de comprobación de errores del rígido.
Al hacer el test me sale que el controlador SATA no es compatible (solo dice eso).
Imagino que lo más seguro es que el rígido no sea compatible con mi mother.
Por otra parte, yo el SATA lo tengo particionado en 3. 2 particiones las tengo como ntfs, y la otra como fat32.
Cuando le pongo que analice las particiones, me sale que la de fat32 está perfecta, pero las otras 2 dice "errores graves".
Podrá ser un problema tener las particiones con sistema de archivos distintos, o esto no tiene nada que ver?

Moderador

tux_topo

Villa Crespo, CABA, Argentina

entradas: 8883

21:06 05/12/2005

5

Que dos particiones tengan diferentes sistemas de archivos, es totalmente inocuo. O bien el hd tiene algún daño, o es el mobo. Por las dudas, te repito, verificá que cada parte anda bien, conectándola en partes de otro equipo….

signature

Extreme Level

fabianxp

entradas: 1460

00:12 06/12/2005

6

donde conseguiste ese programita yo quisiera saber la verdadera velocidad de mi disco que son ATA 133 pero solo andan como ATA 100 no se porque el mobo dice que soporta ATA 133 ………Ke tara Pasando???

Hardcore Extreme Level

Pegaso

entradas: 4192

00:32 06/12/2005

7

che chicos la velocidad entre sata e ide no es de mucha diferencia y ademas si un ide tiene un buen buffer le caga a palos a un sata comunacho….

Hardcore Extreme Level

Ukyo

.

entradas: 4393

09:19 06/12/2005

8
Cita Iniciado por fabianxp

donde conseguiste ese programita yo quisiera saber la verdadera velocidad de mi disco que son ATA 133 pero solo andan como ATA 100 no se porque el mobo dice que soporta ATA 133 ………Ke tara Pasando???

Si mal no recuerdo el standard es ATA100 y el 133 es una extensión de Maxtor, que si la memoria no me falla, no tiene diferencia real en la performance… era así, no ? (ya estoy gagá… la edad vió )

EDIT: A todo esto, no intentaste actualizar los drivers de la controladora SATA y del chipset (VIA 4 in 1) a la última versión ????

Nuevo miembro

shaker5

entradas: 7

15:48 08/12/2005

9

Les cuento que encontré unos drivers que estaban medios escondidos en la pág. de MSI.
Bah, lo que pasa es que la placa te viene con un programa que se llama LiveUpdate, que "supuestamente", vos lo abrís y te busca solo las actualizaciones de drivers necesarios para tu placa. Pero acabo de comprobar que no te busca todos los que se necesitan. Así que manualmente me bajé un driver extra de la página (uno relacionado al chipset VIA), y ahora por lo menos los test del disco S-Ata me dan una velocidad un poquito mas arriba que el disco IDE que tengo. Calculo que esa debe ser la velocidad del disco, y no hay nada más que hacer para aumentarlo.
La verdad es que yo esperaba notar una diferencia considerable en velocidad entre los dos discos, pero no fue así.
Gracias a todos los que me respondieron!

Midle End Level

alberkman

entradas: 394

16:03 08/12/2005

10

Puede ser drivers, bajate los ultimos a ver que tal.

Mother Asus A8N-E nForce 4 Ultra
CPU Athlon 64 3200+ Venice Revision E6 BOX
2 X 512 Mb Corsair VS512MB400
T.V. Leadtek PX6200TD nVidia GeForce 6200 128Mb DDR
Gigabyte 3D Cooler Ultra