Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

[Consulta] HDD WD20EARX – capacidad 0 en Bios

No hay Etiquetas
Entrada
Midle End Level

Drebin

entradas: 105

12:30 01/07/2012

1

Hace dos dias adquirí un HDD de 2.0TB modelo WD20EARX http://wdc.com/en/products/pro…..spx?id=120 el problema que encuentro es que el disco es reconocido por el bios de mi PC GA-P35-DSL3 http://www.gigabyte.com/produc…..id=2629#ov pero con capacidad 0 (cero)

Si bien el disco es SATA III lo conecto por SATA II con el jumper puesto donde indica la página de WD

Seleccioné modo IDE para ver por BIOS las capacidades :

 

bios1

 

Los demas discos de mi sistema (1TB y 1.5TB) los detecta perfectamente y los uso hace tiempo

y en Windows 7 me lo detesta también pero no lo puedo activar.

Mi pregunta es será un problema del disco?, me lo cambiarán? o puede ser un problema de mi PC?

Midle End Level

compufast

Tampico, Tamaulipas, Mexico

entradas: 191

18:16 01/07/2012

2

Entrada editada a las 18:17 – 01/07/2012 por compufast


Ya tienes actualizada la ultima version del BIOS, es la F9, la version anterior F7 marca como mejora una deteccion erronea en el tamaño de discos de 1TB, podría ser este tu caso?

http://www.gigabyte.com/produc…..=2629#bios

 

saludos

Midle End Level

Drebin

entradas: 105

10:32 02/07/2012

3

Si, tenía la F7 y la actualicé también a la F9 y pasa lo mismo…

Midle End Level

compufast

Tampico, Tamaulipas, Mexico

entradas: 191

13:33 02/07/2012

4

Como tenias configurado tu BIOS en un principio antes de instalar el disco de 2TB, en modo emulador IDE, o en modo AHIC?, trata de hacer cambios en estas modalidades a ver si se resulve el problema.

 

saludos

Midle End Level

Drebin

entradas: 105

14:17 02/07/2012

5

Si, en primera instancia lo tenía configurado en AHIC, luego hice la prueba con IDE y entodas las combinaciones posibles y el problema persiste.

Te comento que hace una hora llevé el disco donde lo compré y lo testearon ahí y descubrieron que está fallado (error de lectura desde el bios) así que me dijeron que esta tarde me lo reemplazarán por uno nuevo.

 

Gracias por tu ayuda!

Midle End Level

Drebin

entradas: 105

20:55 02/07/2012

6

Tema solucionado, ya tengo el disco reemplazado funcionando perfectamente!up