Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Comprobar disco sata

No hay Etiquetas
Entrada
Midle End Level

afkael

Córdoba

entradas: 173

09:04 15/04/2008

1

Muchacos, mi pc comenzó con pantallas azules

Después de revisar las sospechas habituales empezé a notar problemas en el disco, cada vez más agravadas. Hasta que me decidí formatear y reinstalar.
Para hacer backup conecté el disco a otra pc y empezé a copiar. Ahí tuve algunos problemas tales como errores durante la copia y "desaparecía" la unidad al ingresar a Mi Pc (al principio si aparecia) por lo que debia reiniciar para volver a "verla".
Por último al instalar windows, después de los problemas habituales y renegar con eso(me olvidé de hacer el disco para cargar los controladores sata) empezaron los problemas graves.
Primero intenté instalar un windows personalizado (biovistamax) al que llegó al primer reinicio y no pudo cargar más (en la screen de Windows y la barrita de que está cargando me dió la pantalla azul)
Después lo intenté con una versión con SP2 integrado, pero ya a partir de alli ya no me dejó ni siquiera formatear la unidad (donde te la la opción de formato y formato rápido).

Bueno, la pregunta es: existe alguna utilidad en disquete que te permita hacer una comprobación, tengo también las liveCD de ubuntu y un CD de recuperación pero no conozco comandos para esta tarea. Después si encontrase sectores dañados los puedo "aislar" para que queden inutilizados.

Bueno, todas las respuestas son bienvenidas, saludos y Gracias de antemano

High End Level

hcan27

Avellaneda, Buenos Aires, Argentina

entradas: 848

11:05 15/04/2008

2

No me quedo exactamente claro lo de tu disco, y la verdad pienso que se puede deber a varias cosas.
Si el disco te desparece puede ser por fuente o mismo que el cable tenga un problema, si probas con un cd live yo creo que lo tendrias que poder formatear, a menos claro que halla un problema de conexion con el rigido.
Si le haces un format hacele el completo asi reconoce los sectores defectuosos. Por otra parte no se con que tipo de compilacion estas probando, las nuevas compilaciones de windouus ya traen por defecto controladores SATA. Si llegado el caso tenes que reinstalar te recomiendo que pruebes versiones desatendidas UE5 en adelante tiene controladores S-ATA.
Respecto a los disquetes de rescate se que hay, yo tuve algunos pero para discos ide de la marca Segate, seria cuestion de buscar y ver si encontras. Un abrazo y contanos como fue.

Hardcore Extreme Level

maguilla

entradas: 4148

11:37 15/04/2008

3

activa el SMART en en bios, y luego leelo con el speedfan beta, o algun otro programa que lea los sensores del Smart, si usas el speedfan beta (no se si lo hace el comun) vas a ver que abajo te tira una barrita verde, si la barrita no esta en verde, te va a tirar un alerta de que cambies el disco…

saludos

Midle End Level

andresc13

Cordoba

entradas: 292

11:56 15/04/2008

4

mira vos q bueno lo del speedfan gracias por el dato maguilla a esa no la tenia jaja! todos los dias se aprende algo nuevo. aunq en la version que tengo yo no me figura la barra verde debajo. pero incluso podes tirar un testeo online q te dice las stats de tu disco. ahora bien pregunto q tan confiables son esos datos??

Midle End Level

afkael

Córdoba

entradas: 173

08:28 16/04/2008

5

Hola, gracias a todos por sus respuestas, estube viendo screenshot del speedfan y funciona sobre el SO, lo cual no puedo hacer ya que lo grave (antes se producian errores tales como: al encender la pc se quedaba en la ventana de carga de windows) se produjo durante la reinstalación del SO.
Es cierto lo que dice hcan17, quiero provar con otro cable, ya que es como si en un momento está y en otros no. También quisiera saber lo de la fuente, aunque en la otra PC (en la que quise hacer backup) también me dió errores.
Lo de cable lo pienso porque incluso desde la LiveCD entras al "Mi PC" del SO y ves la unidad pero intentás hacer alguna tarea y se traba o queda procesando y nada, al volver a ingresar ya no aparece.
Bueno Saludos y les comento que pasa

Midle End Level

afkael

Córdoba

entradas: 173

18:59 21/04/2008

6

Bueno, loco… fué falsa alarma.. era el cable sata que no funcaba. Así que nada.. Gracias a todos los que colaboraron o pasaron por el post y saludos.