Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayudaaaa con un RAID FAILED!!!

No hay Etiquetas
Entrada
Midle End Level

roto44

Buenos Aires

entradas: 327

11:15 11/06/2006

1

Holo todos, recien acabo de encender mi maquina, y windows XP me avisa que hay un error de hard, reinicio y veo que el "Volumen 0" (tengo un RAID de dos discos Maxtor de 160 G) Failed,nooooo perdi todos los datos??, ó tiene solucion??, que hago??, como trabajo con los disco para identificar el problema sin borrar nada?? por favor ayuda…..

Extreme Level

Mirage

Corrientes – Argentina

entradas: 2849

13:19 11/06/2006

2

Si es Raid 0 (Striped) lamento decirte que estás en el horno…
Si es Raid 1 (Mirror) entonces desconectá el Disco con error booteá sin él… debería andar con el disco "sano"…

Midle End Level

roto44

Buenos Aires

entradas: 327

16:02 11/06/2006

3

Es RAID 0, si creo el volumen de nuevo borro algo??

Midle End Level

Jhonnyx

entradas: 394

16:04 11/06/2006

4

ehm… crear volumen = deshechar el RAID por completo… osea… = formateo = divided by zero = …. you're in the horno….

Midle End Level

roto44

Buenos Aires

entradas: 327

16:44 11/06/2006

5

Probando varias veces, me aparecio el RAID Normal y me arranco Windows y se colga en el booteo, quiciera saber si hay alguna herramienta para tratar de recuperar el RAID?? me parese que tengo el MBR dañado Con el Norton System work un solo disco lo é recuperado, pero en RAID no se como hacer; hay alguna forma ó tengo que formatear directamente??

Midle End Level

Jhonnyx

entradas: 394

17:12 11/06/2006

6

consola de recuperacion (poniendo el cd de windows xp) trata de ingresar a la consola de recuperación… creo que era cuando te preguntaba si querés reparar una instalacion de windows, tenés que apretar "R" o algo así… mucho no recuerdo

pero ahí una vez ingresas a la consola, tipeás el comando fixmbr

y eso debería de rearmar el MBR

mas info aca: http://www.microsoft.com/resources/d….mspx?mfr=true

Hardcore Extreme Level

H3d.K4nDi

entradas: 3119

17:49 11/06/2006

7
Cita Iniciado por roto44

Probando varias veces, me aparecio el RAID Normal y me arranco Windows y se colga en el booteo, quiciera saber si hay alguna herramienta para tratar de recuperar el RAID?? me parese que tengo el MBR dañado Con el Norton System work un solo disco lo é recuperado, pero en RAID no se como hacer; hay alguna forma ó tengo que formatear directamente??

el mbr es el sector de booteo si es eso la data deberia estar ok
fdisk /mbr?
pero si bootea windows y se cuelga ya hay otro problema mas q el mbr me parece
eso es uno de los grandes problemas de los raid en stripping sino tenes backup sonaste

Powered by iAUDIO

Extreme Level

iampowerslave

entradas: 2776

19:48 11/06/2006

8

NAAAAAHHHHHHHHHHHHHHHHHHHHHHH

Yo haría un Ghost en otro disco o un disco externo o bootearía de otro disco para intentar rescatar lo necesario….

Midle End Level

roto44

Buenos Aires

entradas: 327

00:09 12/06/2006

9

Estoy tratando de seguir sus consejos pero no pude bootear más, lo que veo es que cuando en el post cuando aparece la pantalla de configuracion de RAID cuando logra bootear, y se colgo a la mitad, me aparecio Raid Normal y estan los dos discos (Port 0 y Port 1) ; pero cuando falla Raid Failed y me reconoce el disco del Port 0 solamente, es erratico, sera un falso contacto o algo así?? si reseteo el Bios como hago para crear el RAID sin borrar nada?? hay algún tutorial para reparar RAID, no estoy canchero con esto y no se como manipular los disco sin borrar nada??

Midle End Level

roto44

Buenos Aires

entradas: 327

21:43 12/06/2006

10

Ya encontre el problema, era el disco que estaba listo, pero no me iba a ganar asi que segui buscando el problema, que ya era fisico, y como en frío la mother me lo reconocia supuse que era una falla termicay con el dedo entre a controlar la temperatura de los chip y la comparaba con el otro disco y habia uno que tomaba mucha temperatura era el "agere Oscar F7-D4" creo que es si no me equioco el controlador del disco, entonces le aplique con la PC apagada Localizador de fallas ( se consigue en las casas de eletronica y es un aerosol para emfriar componentes electronicos)y al encenderla de nuevo me lo reconocio al toque, así que lo unocp que tenia que hacer es ver como hacia para bajar la temperatura del chip; agarre un cooler de 486 tome el disipador solo, lo recorte al tamaño del integrado, y como ya iene con un autoadhesivo lo pegue al chip encendi la maquina y ya podia rescatar la imformación de los discos.
Ahora me queda despegarle el disipador, llevar el disco a la garantia y que me lo reconoscan.

No se sí tube suerte porque la verdad esta falla es rarisima y meno que me pase en una maquina, que arme para mi con batante esfuerzo, hase tres meses y 15 días, Yo y mi maldita mala suerte. Pero de porfiado no me iba a ganar.. Espero que le sirva como anedota y que quien dice por ahí, buscandole la vuelta, se pueden resucitar las cosas

Extreme Level

iampowerslave

entradas: 2776

09:32 15/06/2006

11

un aplauso por el rebusque!! CLAP CLAP CLAP

Extreme Level

karnashito

peru

entradas: 2904

12:54 15/06/2006

12
Cita Iniciado por roto44

Ya encontre el problema, era el disco que estaba listo, pero no me iba a ganar asi que segui buscando el problema, que ya era fisico, y como en frío la mother me lo reconocia supuse que era una falla termicay con el dedo entre a controlar la temperatura de los chip y la comparaba con el otro disco y habia uno que tomaba mucha temperatura era el "agere Oscar F7-D4" creo que es si no me equioco el controlador del disco, entonces le aplique con la PC apagada Localizador de fallas ( se consigue en las casas de eletronica y es un aerosol para emfriar componentes electronicos)y al encenderla de nuevo me lo reconocio al toque, así que lo unocp que tenia que hacer es ver como hacia para bajar la temperatura del chip; agarre un cooler de 486 tome el disipador solo, lo recorte al tamaño del integrado, y como ya iene con un autoadhesivo lo pegue al chip encendi la maquina y ya podia rescatar la imformación de los discos.
Ahora me queda despegarle el disipador, llevar el disco a la garantia y que me lo reconoscan.

No se sí tube suerte porque la verdad esta falla es rarisima y meno que me pase en una maquina, que arme para mi con batante esfuerzo, hase tres meses y 15 días, Yo y mi maldita mala suerte. Pero de porfiado no me iba a ganar.. Espero que le sirva como anedota y que quien dice por ahí, buscandole la vuelta, se pueden resucitar las cosas

te luciste !!
eso es: AMOR A MI PC !!

Quiero mis post y mi cargo d Mod again! frown

Midle End Level

Jhonnyx

entradas: 394

21:27 15/06/2006

13

buenisimo

gracias por el dato por si me llega a pasar