Debe estar conectado para participar
Buscar en los foros:


 






Uso de Comodín:
*    coincide cualquier número de caracteres
%    coincide exactamente un caracter

Ayuda desesperada en configuracion RAID 0

No hay Etiquetas
Entrada
Nuevo miembro

ticky

entradas: 7

12:36 16/08/2006

1

Yo tengo una compu con un WD de 80 GB donde corre el sistema operativo (win xp sp2). Otro de 200 GB, donde guardo data… Cuestion que ahora compre 2 maxtro iguales de 300 GB y los quiero configurar como RAID 0. Mi mother es un Asus P4P800…

Entro al Bios…Pase por la configuracion del RAID…. eso todo bien… me aparecen los discos… COMO ARY 1 FX o algo asi…. pero no me los toma en el menu del bios de primari master secondsary….. etc…. a lo cual…. se que necesito formatearlos… Pero en el panel de control del xp…. en administracion de discos y bla… no me aparecen los 2 de 300 GB…. el manual dice algo de la utilidad FDISK… y yo estoy perdido…. ALGUIEN sabe que estoy haciendo mal?????

O alguna guia paso a paso para tontos???

Desde ya muchas MUCHAS gracias por el tiempo que se toman!_!

Midle End Level

roto44

Buenos Aires

entradas: 327

13:10 16/08/2006

2

Que queres hacer? crear un volumen RAID 0 e instalar windows ahí? ó queres agragar un volumen raid y seguir con el SO en el disco de 80?

Nuevo miembro

ticky

entradas: 7

13:17 16/08/2006

3

Eso mismo… yo quiero seguir con el SO en el de 80… y hacer un Raid 0 con los otros 2 de 300 GB….
Cuando inicio el BIOS…. me dice algo de Fast Controller…. Y me pone un cartel de Stripe… los 600 GB…. Funcional…. pero no me aparecen por ningun lado… para darles formato… Se entiende?

Extreme Level

iampowerslave

entradas: 2776

13:37 16/08/2006

4

te faltan los drivers para windows.

Midle End Level

roto44

Buenos Aires

entradas: 327

13:53 16/08/2006

5

Fijate que en el CD de la Mother te tienen que venir para instalar los driver para el Raid, instalalos…

Nuevo miembro

ticky

entradas: 7

14:05 16/08/2006

6

Ya me fije…. Los instale…. de hecho… cuando arranca la maquina…. el fast controller…. me dice que esta el raid y como funcional…. Pero no los puedo agarrar desde el windows…. en el paso a paso del manual del mother… todo perfecto… salvo la parte que dice utilitis…. y accionar el FDISK… que no se de donde es… porque en ejecutar de windows sp2… no me aparece…..
Reitero que en el Bios… no me aparecen los discos en el main…. pero si en Hard drives me aparece el array…. y cuando se inicia la maquina me pone los 600 GB y Funcional….
Algun soft me falta?? Cual??? O como es el seteo en el Bios…??
Porque el otro dia cambien unas cosas del menu… y me fui al Crtl I… e hice lios… y termine perdiendo el C… jeje…. Estoy mareado…
MIL GRACIAS a todos los que me ayudan por su timpo, en serio….

Saludos

Extreme Level

iampowerslave

entradas: 2776

14:07 16/08/2006

7

No nonononoooooooooooo
jajaja

en Windows tenés que ir a Inicio->Configuración->Panel de Control->Herramientas Administrativas->(Computer Management) y ahí a (Disk Management) y ahí vas a ver el disco nuevo y poder particionarlo

sino de linea de comando usa el DISKPART pero es medio peligroso

Nuevo miembro

ticky

entradas: 7

14:25 16/08/2006

8

No no… ese es el problema … que ahi en el managamentoooo de discos…. no me aparece… el raid… solo me aparecen el de 80 GB… y el de 200… pero no los de 300 GB!!!!
Aggggggggrr….. No se que hacer….

Hardcore Extreme Level

synxll

entradas: 5405

15:17 16/08/2006

9

Que fuente tenes?, quizas te queda chica para tantos discos

Notebook HP Pavilion DV7 3067CL (17,3', hd4650 1gb GDDR3, AMD Turion II m600 2.4ghz, 4gb Memoria, 500gb 7200rpm, dvdrw)

Guia para armar PC Gamer al menor precio

Nuevo miembro

ticky

entradas: 7

15:29 16/08/2006

10

la fuente…? ni idea… 400 o 450…. me pa…. pero insisto en que cuando arranca la compu… en una parte me los reconoce….. luego no los puedo formatear dado que no me aparecen en el mangment de discos….

High End Level

JBCH

entradas: 603

17:16 16/08/2006

11

esta dificil, cuestion de chequear la configuracion de bios y drivers… que mas podria ser???

Nuevo miembro

ticky

entradas: 7

17:21 16/08/2006

12

Y si… la verdad es que estoy medio perdido…. baje unos drivers ahora… controladoras de RAID que ni se que son…. el tema es que en el arranque los reconoce… en el BIOS no aparecen en el MAIN como conectados ni primary slave ni nada….. pero en el BIOS me aparece el ARRAY… que fue configurado usando el Fast ™ del mother….
Y despues nada…. en windows ni saber de su existencia…. En fin… me perdi….

Nuevo miembro

ticky

entradas: 7

18:22 16/08/2006

13

Me perdi… y ahi me encontre….. es que a veces hace flata perderse para encontrarse…. Me faltaban unos archivos de controladores de RAID…. que encontre por ahi flotando en la internet…. y todo salio como pensabaa…… muchas gracias a quienes tomaron su tiempo en pos de mi causa….. En serio lo digo….. GRACIAS

High End Level

JBCH

entradas: 603

19:45 16/08/2006

14

entonces eran drivers… provecho con tus 880 gigas

Nuevo miembro

Jovairbus

entradas: 14

23:51 25/08/2006

15
Cita Iniciado por ticky

Me perdi… y ahi me encontre….. es que a veces hace flata perderse para encontrarse…. Me faltaban unos archivos de controladores de RAID…. que encontre por ahi flotando en la internet…. y todo salio como pensabaa…… muchas gracias a quienes tomaron su tiempo en pos de mi causa….. En serio lo digo….. GRACIAS

hola, yo ando batallando el mismo caso seguro y es que compre una PCI Serial ATA Host Controller Card y tengo 1 disco de 160GB Western Digital y otro de 300GB Maxtor. Al arrancar la pc me detecta todo bien, me dice que tengo los 2 discos (aparte tengo 1 de 80gb ide con el que botteo el sistema, otro de 80gb ide de musica y otro de 120gb ide de data, pero en windows XP sp2 no puedo hacer que los vea como unidades los 2 discos sata que tengo con la controller…cualquier ayuda sera agradecida y gracias por su tiempo.

Jovairbus

High End Level

JBCH

entradas: 603

00:23 26/08/2006

16

a veces no aparecen hasta que haces click secundario al icono de Mi PC, y click en administrar, de ahi clik en Administracion de discos… ahi deberian aparecer, aunque es probable es que te pida que les des formato. Esa es una opcion… otra… no se… plop… jeje

Hardcore Extreme Level

Billy The Kid

entradas: 4045

01:55 26/08/2006

17

Falta drivers de controladora en modo RAID.. no es lo mismo sata q RAID. volvelos a cargar con el raid.. y listo

"Nadie está libre de decir estupideces, lo malo es decirlas con énfasis"
"No hay nada repartido más equitativamente en el mundo que la razón. Todo el mundo está convencido de tener la suficiente"